1.16 Pre Rel. crashes after w10 update (1 Viewer)

spuddy

Portal Member
November 28, 2015
6
4
58
New Zealand New Zealand
Thanks MM you do great work. Follow-through very much appreciated and working perfectly again :)
Cheers
Mike
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,667
    1,253
    Germany Germany
    Country flag
    Warning possible problems with this update, from Germany at least.

    Although I never saw any problems with the original problem update but decided to initiate updates this morning to get the correction (I have auto updates disabled but regularly manually update Windows). KB4015438 initially downloaded but hung at the "preparing to install 5%" point. I ran the update troubleshooter which found and repaired several items and I again checked for updates which resulted in a "100% dowload" but no further progress, again ran the troubleshooter which found and repaired problem after which I tried a reboot which went into a "Prepairing to configure..." mode for some while before restarting. To cut an even longer story short after trying lots more thingsWindows will now restart normally but the update has not installed see attached sceen shot.
    Also tried on my Desktop PC and it is also stuck at the 100% download point with this update.
    updfail1.jpg

    UPDATE:-
    Manually downloading via the link in the last post on page 5 and using the stadalone update installer worked fine for me:).
     
    Last edited:

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    46
    France France
    @shadowfred
    Fred, I wonder if your problem is related to subtitles. Can you try to play a different file that doesn't have subtitles?
    JACKPOT !!!
    I just try some mkv without subtitiles and it's OK !!!

    It's already a good thing.

    But now, how can I resolve my trouble ?
    Do you have a beginning of solution ?

    Thanks you in advance ...

    Fred
     

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    46
    France France
    Yes, more log files would be helpful please Fred.
    HI.
    There are news...
    Now, when I try to open a movie with subtitles, my MP freezes and I need to stop it with Ctrl/Alt/Sup.
    MP's process jumps to 25%...
    I join my logs and thanks again for your help.

    Fred.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    @shadowfred
    Fred, the problem is still related to sub-titles. It seems that one or more DirectShow codecs installed on your system are causing problems. Sorry, I'm not sure which codecs are causing the problems.
    In summary: the problem is outside MP.
    One workaround would be to disable subtitles in MP Configuration -> Videos section -> subtitle tab -> select subtitles engine "disabled". This will allow videos to play without showing subtitles.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    The problem could be related to the "VSFilter" or "VSFilter (auto-loading version)" codecs from DirectVobSub.
    You can also check the LAV splitter subtitles settings.
     

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    46
    France France
    The problem could be related to the "VSFilter" or "VSFilter (auto-loading version)" codecs from DirectVobSub.
    You can also check the LAV splitter subtitles settings.
    Ouah !!! What a speed...

    I just try the first solution (disable subtitles) and it didn't work anymore.

    How can I do for the VSFilter (I don't where to find what you saied before)....
    Thanks again...
     

    shadowfred

    Portal Member
    November 11, 2012
    13
    1
    46
    France France
    The problem could be related to the "VSFilter" or "VSFilter (auto-loading version)" codecs from DirectVobSub.
    You can also check the LAV splitter subtitles settings.
    Forget my message.

    I found what you saied and it's OK !!!

    You're amazing and I can start my movies again...

    Maybe later, we'll find a correction for that but it's already a great satisfaction !!

    Thank you again and again !!

    Fred.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [Action Required] MP 1.27 Pre Release thread MediaPortal 1 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    T TOP BAR disappears in MP 1.24 pre!! (also in 1.23) General Support 31
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 305
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    cbr954rr How to disable a pre-configured plugin? General 2
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    fischy667 Problems with MP 1.23 Pre My TVSeries 12
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] 1.22 Pre-Release thread MediaPortal 1 210
    A 1.20 issues still exists in 1.21 pre-release Watch / Listen Media 13
    rbo Mp 1.21 pre - probleme livetv und videos Allgemeines Supportforum 5
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    ge2301 MP2.2 Pre-Release Discussions General 28
    Similar threads

























    Top Bottom