1.25.0 [fixed] 5031: Error on Install. (1 Viewer)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,910
    1,358
    Home Country
    Germany Germany
    Country flag
    MP1 Version
    1.25
    Describe the Problem you encounter as detailed as possible! "It does not work" won't help the team to understand the problem.
    Description:
    An error occurred during install, please see attached screenshot. After pressing the error notification OK button multiple times (same error each time) the install then ran to completion and so far all major items seem to be OK. The shortcuts I had setup in 1.25pre using the MultiShortcut plug-in are no longer working though,as the changes I made to BasicHomeEditorDefines.xml to support them, have been over written. Could that be the problem?
    I like the new installer GUI, nice one.:)

    inst_1.jpg



    Describe as detailed as possible the steps that are required to encounter the issue. This info is critical for the team to understand the problem.
    Steps to Reproduce:
    Run MP 1.25 Install, Win 10 pro x64 (1909) fully up to date.




    -
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,750
    8,296
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    This is an old mistake that sometimes occurs and sometimes does not occur, and we cannot catch it, most often it occurs when registering fonts. But this error does not affect the installation and should not interfere with the subsequent operation of the Media Portal.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,750
    8,296
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    I think this line show this error - MediaPortal/MediaPortal-1
    Maybe need remove this, and add error line to log file (how?) Or change text like "Font installation error: bla-bla-bla - Keep calm and enjoy using the Media Portal."
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,324
    9,596
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    The shortcuts I had setup in 1.25pre using the MultiShortcut plug-in are no longer working though,as the changes I made to BasicHomeEditorDefines.xml to support them, have been over written
    Well, that´s the normal behaviour ;)
    If you change your personalized BasicHomeEditorDefines.xml, you should always backup it before installing new version ;)
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,324
    9,596
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    I wonder if it should be an error message - as far as it seems the fonts are installed correctly? :confused:
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,750
    8,296
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    I wonder if it should be an error message - as far as it seems the fonts are installed correctly?
    I tried to remove the font before installing it in one of the old versions (on which this error was almost constant) and it disappeared, and I made conclusions for myself (maybe not true) that when the font is already installed on the system, it sometimes occurs and sometimes not .
    If the font is not installed and this error has occurred, it is bad, if installed and it has arisen, this can be ignored. It is necessary either to change the installation procedure (which may lead to other problems) or to output this error to the log file, or not to do anything and from time to time we will receive feedback that it exists (which, it seems to me, is not very good).
     

    Users who are viewing this thread

    Similar threads

    The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function does not work :)
    The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function...
    Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    582
    Thanks @high, bug report options look good now.
    Thanks @high, bug report options look good now.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    8
    Views
    303
    Workaround:- Use the close "x" button in the top right hand corner of the screen and MP2 should restart without need to reboot.
    Workaround:- Use the close "x" button in the top right hand corner of the screen and MP2 should restart without need to reboot.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    2
    Views
    397
    Is this issue also solved meanwhile?
    Is this issue also solved meanwhile?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    4
    Views
    403
    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only update after the import is completed. Maybe we could have the force behavior during import only and after it completes the home content should always be up to date?
    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    542
    Top Bottom