Adding subtitle. (1 Viewer)

radub78

New Member
July 21, 2015
1
0
41
Romania Romania
Hi im kinda newbie and i need ur help,.have some movies in .mkv format and subtitles... how can i add the subtitle to the movie?,ty in advance,
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
DHosein Adding Custom Artwork? My TVSeries 3
raffe [TV] Option for adding IPTV channels without checking Improvement Suggestions 0
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Neoculture "Recently Added" option My TVSeries 8
doskabouter No guide info added due to a MYSQL deadlock Electronic Program Guide 1
morpheus_xx [WiP] Adding 64 bit support to MP2 MediaPortal 2 15
Hawkeye Changes to last added view Feature Requests 0
P Media portal not adding all TV series General 2
breese Forum Ad blocking screen and will not allow access to upper Post New Thread Website/Forum/Wiki Feedback 4
mickb Subtitles My TVSeries 4
M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
J How to change y position of subtitles General 3
R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
S Remote button to change audio and subtitle on / off General 10
P [solved] ATSC subtitles not fixed yet? General 2
E Swedish subtitles problem General 2
ratata Someone stole my subtitles... General Support 0
Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
S Display non english folder name, subtitle, etc. General 23
S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
S [solved] Live TV subtitle issue if not using 100% font General 31
Similar threads

























Top Bottom