Always start with "Videos" when starting MP? (1 Viewer)

Dirki

Portal Pro
July 28, 2012
146
5
Home Country
Germany Germany
How could I always start with "Videos" (e.g. the folder I store my videos in) when starting MP?

At the moment it starts with "Intelligent Frame Correction". And "Verbose Logging" is shown.
 
Last edited:

Dirki

Portal Pro
July 28, 2012
146
5
Home Country
Germany Germany
Many thanks for the link, hafblade,

Do I understand right, there indeed is a plugin needed to let MP automatically show a special page / plugin after starting? There is no option in MP which could do it?

Thanks again.

This plugin seems to be made for MP 1.2 or so.
 
Last edited:

hafblade

Portal Pro
January 19, 2011
675
290
Trier, Germany
Home Country
Germany Germany
Right there is no standard way to do this.
In fact MediaPortal lives from its plugins.

I haven't look for which version it is made. Perhaps you should give it a try if it is installable or ask for some new version in the forum if it doesn't work.
 

Users who are viewing this thread

Similar threads

@doskabouter That fixed it, thanks!
@doskabouter That fixed it, thanks!
I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
Replies
2
Views
341
MP1 MP2 1.32 Start MP with e.g. Music DE
Yes! That was what I was looking for! Thanks @Lichloathe ! And it's still working :) https://forum.team-mediaportal.com/threads/mpstartit-start-mediaportal-with-specific-plugin.84578/post-928783
Yes! That was what I was looking for! Thanks @Lichloathe ! And it's still working :)...
I am wondering... didn't we have a Plugin wich made it possible to start MP with certain Module - e.g. directly start with Tv or...
Replies
4
Views
660
Right, this solved this issue. I added my comment to this thread. Thank you very much!
Right, this solved this issue. I added my comment to this thread. Thank you very much!
Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
Replies
2
Views
545
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the tv server startup being erratic. Approx 50% of the time on PC reboot from scratch the tv server process was showing "starting" but would never start and consequently neither would MP or MP Server Config...
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
Replies
0
Views
688
I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I came to MP2 and I’m very happy with it ;)
I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I...
I've had Media Portal 1 installed on a dedicated desktop computer for at least 10 years now. Sometimes it's a little sluggish, but...
Replies
4
Views
1K
Top Bottom