aMPdroid 1.0.1 Final | Page 12

Discussion in 'aMPdroid' started by DieBagger, March 27, 2012.

Thread Status:
Not open for further replies.
  1. ferzal

    ferzal Portal Member

    Joined:
    December 5, 2009
    Messages:
    48
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Australia Australia
    I experienced this exact same symptom when switching to ICS on Galaxy S2 with ampdroid 0.8 (I found a lot of bugs with Samsung's early ICS so I switched back to GB). Diebagger says 1.0 works with Galaxy S2 ICS and the internal player but I haven't tried it yet.

    There are a few Samsung ICS firmwares floating around as there have been lots of bugs with it so I delayed switching back until things settled down. I'm looking at hitting the latest stock firmware in the next couple of days so I'll see if I get the same problem. If so the only choice will be to use an external player.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    I get a flawless experience on Gingerbread 2.3.6 I have tried a number of ICS roms and have problems with the internal player and streaming as described above. If I use an external player like Vplayer or MX Player it works, but I can't skip parts of the video with the slider, eg. if I'm watching a TV Show and I want to skip the intro opening theme, I can't on ICS. From all the comments to date I don't beleive this app is 'ICS ready' so I have no choice but to stay on Gingerbread just because I need the skipping feature, and the internal player issue. Great app, just a bit held back by ICS :( Galaxy S2.
     
  4. loc

    loc Portal Pro

    Joined:
    May 22, 2010
    Messages:
    70
    Likes Received:
    13
    Gender:
    Male
    Location:
    Gold Coast
    Ratings:
    +13 / 0
    Home Country:
    Australia Australia
    I'm running CyanogenMod 9 (ICS 4.0.4 Nightly Build) on my Motorola Defy and I'm not having any issues. From what I've been told each phone manufacturer makes changes to the internal codecs or players that's why its been so difficult for DieBagger. Since CM9 is clean Android it must be Samsung's internal player. Please correct me if i'm wrong.

    See it working for me here...



    Cheers...

    PS you can actually seek using MXPlayer it's not as convenient but it's do able.... will have a vid of it shortly.

    Cheers
     
  5. stijnr

    stijnr Portal Member

    Joined:
    April 10, 2009
    Messages:
    5
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hi all,

    I tried to set up ampdroid 0.7 using GmaWebservice some time ago, but never got it to work. That's why I was really excited to see new development here for ampdroid.
    However, I'm again having trouble setting it up. I removed GmaWebService and installed MP Extended. I uninstalled the old ampdroid version, cleared cache & dalvik cache and installed the 1.0 version. I disabled my windows firewall completely to rule out those issues. I tried with and without authentication in MP Extended. I've got ampdroid installed on both my SGS2 and HP Touchpad (both GB). I can access the URL listed in the troubleshooting section of MP Extended just fine on both my ampdroid devices.
    When I try to connect the red light starts blinking red/green really fast for a while, to end up just being red. A message is displayed that the connection to the remote was successful. When I try to open Movies or Series, it says `no connection to service`. When I click on any of the remote buttons it says `Remote not connected`. I didn´t install Wifi remote on my PC. My OS is W7 64bit, and my MP is a single seat installation without TV server.
    I attached the MP Extended log files. Are there also client logs that I can find on Android somewhere?
     
  6. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    Ok, I would like to report for the first time on ICS on the Galaxy S2 I have skipping working AND internal player works fine on both Live TV and TV Shows, other media. I am one happy chappy! Thank you Ioc, I have tried a number of ROM's. Looks like its CyanogenMod to the rescue! I am using the nightly build v9. Any other Galaxy S2 owners, please try this rom and report back. Here are some links:
    Nightly builds - http://download.cyanogenmod.com/?type=nightly&device=galaxys2
    Install instructions - http://wiki.cyanogenmod.com/wiki/Samsung_Galaxy_S_II:_Full_Update_Guide
    Good luck! All working well now Diebagger ;)
     
  7. loc

    loc Portal Pro

    Joined:
    May 22, 2010
    Messages:
    70
    Likes Received:
    13
    Gender:
    Male
    Location:
    Gold Coast
    Ratings:
    +13 / 0
    Home Country:
    Australia Australia
    Mate great to hear! and Glad I could point you in the right direction! :)
     
  8. ferzal

    ferzal Portal Member

    Joined:
    December 5, 2009
    Messages:
    48
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Australia Australia
    I don't want to get into too much of a ROM discussion here but CM9 is just not ready yet for Galaxy S2. In any case most users of one of the most popular modern phones on the planet will choose stock Samsung firmware. I've just tried again with ICS today and tried a few different ROMS (Samsung, CM9 and otherwise) and, unfortunately, ampdroid is a mess on any stock-based ones (stalling, crashing and failing to connect after the 2second video problem). This can be corrected with an external player but.. meh. Very disappointing.

    I've found a number of issues with ICS and the galaxy S2 (battery performance on all is woeful). And poor old ampdroid is another victim of it's crapness. I would strongly advise thinking very hard about upgrading your S2 to ICS. If you don't NEED it don't do it. I think I'll be back on Gingerbread shortly and staying there for some time to come. ICS offers so little that ampdroid working perfectly is more than enough reason to stay on Gingerbread.

    edit: By the way - as to stepping/skipping with external player you just need to hit your back button to get to the paused internal player and use it's slider which will then take you back out to the external player. This will probably work best if you don't tick the default button for the system player choice. Maybe I'm anal but I'm just not 100% happy with that. Not diebagger's fault. ICS and the S2 just don't play well yet.
     
  9. skoka123
    • Premium Supporter

    skoka123 MP Donator

    Joined:
    January 8, 2009
    Messages:
    187
    Likes Received:
    16
    Location:
    Hyderabad, India
    Ratings:
    +16 / 0
    Home Country:
    India India
    Show System Specs
    Yes, I could. 4TR has some excellent keyword matching and recording scheduling features which I did not find in MP couple of years ago. I will have to check MP 1.2.2 if it has improved since then.
     
  10. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Added aMPdroid 1.0.1 (see first post), which is mainly a bugfix release...
    1.0.1
    • Bugfixes
    • Improved tablet Layout
    • Added Slovak language
     
  11. underthecovers
    • Premium Supporter

    underthecovers MP Donator

    Joined:
    April 22, 2010
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Location:
    Oxfordshire
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi,

    As I have aMPdroid 1.0 already installed on my Samsung Galaxy Tab 10.1, I didn't think I had much issue, until I saw the full demo version of aMPdroid 1.0, which I played back. From there I noted that I do not get the information on the right hand side of the tablet as shown on the demo, instead just a blank page but at the top line it does say 'Load items', I dismissed this, as I know from the 0.8 version, this page was never used (or am I wrong there?)

    I enclosed the snapshot of the screen showing this. So what I need to know, what troubleshooting method I need to use to correct this? (BTW - I also updated the aMPdroid to 1.0.1 - still no differences).

    At the server, I am running Mediaportal 1.2.0, with Mpextended V4.3 Wifiremote V6.1.

    Any assistance would be appreciated.
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!