[Android] aMPdroid - Android MediaPortal Client (1 Viewer)

Kisi

New Member
August 18, 2010
2
0
Germany Germany
Wohoooooooooooo!

Thank you for all the hard work!

Just for my understanding:

GMA and WifiRemote --> Should be installed on Client?
TV4Home --> Should be installed on TV-Server?
 

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    Wohoooooooooooo!

    Thank you for all the hard work!

    Just for my understanding:

    GMA and WifiRemote --> Should be installed on Client?
    TV4Home --> Should be installed on TV-Server?
    Exactly...
     

    Kisi

    New Member
    August 18, 2010
    2
    0
    Germany Germany
    Installation of the .apk and TV4home, as well as Wifi Remote went fine.
    But the GMA tells me: "Service 'GmaWebServive' failed to start. Verify that you have sufficient privileges to start system services."
    System running: Windows 7 (32 bit), MePo 1.2 beta
    I have disabeled the UAC to test if it helps.... But no effect.

    btw: The App looks very very pretty :) good work!
     

    Aduck

    MP Donator
  • Premium Supporter
  • December 16, 2007
    33
    2
    Denmark Denmark
    Installation of the .apk and TV4home, as well as Wifi Remote went fine.
    But the GMA tells me: "Service 'GmaWebServive' failed to start. Verify that you have sufficient privileges to start system services."
    I got the same message until I installed the Full version of .net with the link provided by DieBagger
     

    dirki1972

    Portal Pro
    July 23, 2007
    217
    16
    Germany Germany
    AW: Re: [Android] aMPdroid - Android MediaPortal Client

    Installation of the .apk and TV4home, as well as Wifi Remote went fine.
    But the GMA tells me: "Service 'GmaWebServive' failed to start. Verify that you have sufficient privileges to start system services."
    System running: Windows 7 (32 bit), MePo 1.2 beta
    I have disabeled the UAC to test if it helps.... But no effect.

    btw: The App looks very very pretty :) good work!
    you should install .net Framework 4.0 before install GMAWebservice :D

    regards
    dirk

    remote control from android work fine,
    but if i press video or music i got a message "no connection to service" :(

    but there is nothing to configure

    regards
    dirk
     

    Aduck

    MP Donator
  • Premium Supporter
  • December 16, 2007
    33
    2
    Denmark Denmark
    Re: AW: Re: [Android] aMPdroid - Android MediaPortal Client

    Installation of the .apk and TV4home, as well as Wifi Remote went fine.
    But the GMA tells me: "Service 'GmaWebServive' failed to start. Verify that you have sufficient privileges to start system services."
    System running: Windows 7 (32 bit), MePo 1.2 beta
    I have disabeled the UAC to test if it helps.... But no effect.

    btw: The App looks very very pretty :) good work!
    you should install .net Framework 4.0 before install GMAWebservice :D

    regards
    dirk

    remote control from android work fine,
    but if i press video or music i got a message "no connection to service" :(

    but there is nothing to configure

    regards
    dirk
    Maybe you're missing the username and password for the GMA Service. Standard is admin/admin.
    Set it in the connetion options.
     

    dirki1972

    Portal Pro
    July 23, 2007
    217
    16
    Germany Germany
    AW: [Android] aMPdroid - Android MediaPortal Client

    now i have only the problem to connect to tv4home
    i get the message " no connection to service"

    all other work now

    :(


    regards
    dirk
     

    likos

    Portal Member
    February 25, 2008
    11
    2
    Netherlands Netherlands
    Remote control works like a charm! movies, music didn't work yet, but didn't have to to look in to it yet.

    Thansk!!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom