Audio problem with RECORDED atsc files | Page 2

Discussion in 'pre 1.0 RC1' started by Das Hammer, September 13, 2007.

  1. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Could you guys upload the TsWriter.log (delete the old log and make a small recording before uploading it)?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. teladog01

    teladog01 Portal Member

    Joined:
    June 11, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
  4. Das Hammer

    Das Hammer Portal Pro

    Joined:
    June 14, 2007
    Messages:
    69
    Likes Received:
    0
    Location:
    Das Hoosier State
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    LOG

    Here's a fresh log as well. Please let us know if this is a bug, or just a configuration issue on our part.

    :D
     
  5. zylos

    zylos New Member

    Joined:
    October 17, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I'm also having the same issue. I assume no fix as of yet?
     
  6. teladog01

    teladog01 Portal Member

    Joined:
    June 11, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Das Hammer and zylos:

    Are you able to play ATSC recordings in the TV module? When I try to play ATSC recordings in the TV module, MP totally freezes and I have to use Task Manager to close it. The only way I can play them is in the Videos module, and then there is no audio.

    Just wanted to see if the behavior is the same for you guys?
     
  7. zylos

    zylos New Member

    Joined:
    October 17, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    teladog01,

    I'm using QAM via HDHomerun. I, like others here, am able to view and hear via live-streaming from the TVServer. When set to record in .ts format, the tv module attempts to play the file but neither video nor audio is played back. When set to .mpg format, I am able to view the recording but no audio is present (again, via the tv module). Playback issues are the same when attempted in the video module as in the tv modul

    Hope this is addressed and resolved soon.
     
  8. jackelmatador

    jackelmatador Portal Member

    Joined:
    April 26, 2006
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Add one more to the growing list here is another ts writer log.
     
  9. Das Hammer

    Das Hammer Portal Pro

    Joined:
    June 14, 2007
    Messages:
    69
    Likes Received:
    0
    Location:
    Das Hoosier State
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Sounds like the same thing. If recording format is set to TS, the video will not play in the "Recorded TV" menu. It will lock up MediaPortal frontend and task manager is required to close it.

    If recording format is set to MPG, the "Recorded TV" will play it, but no audio.

    VLC doesn't like the TS files either. It will open, but go through the whole file in about one second and not show any video or play any audio. However, playing the mpg file in VLC gives me 16 audio tracks to choose from???? Maybe I'm just not familiar with VLC.

    Live ATSC and timeshifted ATSC are fine.

    :)
     
  10. teladog01

    teladog01 Portal Member

    Joined:
    June 11, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    That's weird, I am recording in mpg format, and they do not play in TV module, only Videos module (with no audio of course). I haven't tried TS format.

    Yes, live and timeshift play fine for me, too.

    Anyone know if this is being worked on?
     
  11. jackelmatador

    jackelmatador Portal Member

    Joined:
    April 26, 2006
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!