Audio problem with RECORDED atsc files | Page 4

Discussion in 'pre 1.0 RC1' started by Das Hammer, September 13, 2007.

  1. Shoey Peachew

    Shoey Peachew Portal Member

    Joined:
    June 8, 2006
    Messages:
    20
    Likes Received:
    1
    Ratings:
    +1 / 0
    I'm also having problems. I record in .mpg since recording in .ts is spotty and sometimes results with a large recorded file, but without audio or video. When I record in .mpg I can play back the file in Media Player Classic and WMP without problems, but when I play it back in MP or VLC player I get no audio. For now, when I launch my recorded shows in MP I have it set to launch Media Player Classic as an external player.



    I ran MPTestTool and make a short recording. Thanks

    Painting With Paulson_1.mpg
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Augiedoggy

    Augiedoggy Portal Member

    Joined:
    September 24, 2007
    Messages:
    20
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    TV-Server Version:
    MediaPortal Version:
    MediaPortal Skin:
    Windows Version:
    CPU Type:
    HDD:
    Memory:
    Motherboard:
    Motherboard Chipset:
    Motherboard Bios:
    Video Card:
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:
    I gave up on using the tv module for dvb-s and atsc......both worked but not reliably at all.....bought a stb box that does both with a dvr built in......it would be nice if they ever get the bugs out.....I do love media portal and the new bluray/hd-dvd plugin rocks!
     
  4. zylos

    zylos New Member

    Joined:
    October 17, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    The problem is resolved for me! I just installed Rev17762 about a week ago and my hd recordings (in .ts format) playback with audio in both the TV and Video modules of mediaportal. I'm using the TV-Server and an HDHomeRun device using qam (cable). For whatever reason the TVServer has never been able to find the channels when I check the "ATSC card supports QAM (Digital cable connection only)" option. But does just fine without checking that option. Very pleased now that I can record my shows in HD now.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!