Avallanche - Old version for MP1.3 and earlier (1 Viewer)

sweborn

Extension Designer
June 8, 2007
303
214
Sweden Sweden
Can you please fix this issue in OnlineVideos in your next release.

Version 1.5.0.0changed Skin Properties: #header.label -> #OnlineVideos.HeaderLabel / #header.image -> #OnlineVideos.HeaderImage
Funnily enough I've been looking at Online Videos xmls today and noticed the placeholders being visible.

Can you upload screenshots of the problems and I'll try and sort in the next few days.
I will upload the fix soon.
 

sweborn

Extension Designer
June 8, 2007
303
214
Sweden Sweden
wow - I think we speak about two different things - I speak about the Y-Key - using this to display the Info Pane leads to this

View attachment 123354

And normally when you now press "UP" you get a secondary Field with the description. In my case this leads to MP-Dead.
Okej, now i understand you. I will change the association for up button in Info mode to set focus on the next button (audio). As I wrote earlier, I want the description of the program coming up at once. If you want to show a simple menu, press the up key during broadcast.
Hm - still - I'm not conficed that the way it is done now is sufficant - the idea to bring up the program description at once is a good one - but the space used is very limited so it will take some time to scroll where it becomes important. How about using some space on the right hand side to display more of it at once? I'm not much of an artist - again - but try to illustrade what I'm speaking about:

View attachment 123466

The right area can be used for the audio and video info too when switching but will stay visible always filled with teh content active (default would be the description).
I tried to do something like this myself - but obviously I'm to stupid to understand how these xml's work ... they never display what I expect them too ...
I want to keep the straight lines, and the text box is enough for my needs. The alternative could be that the text remains as it is and I add a button to open up a wider top menu, could that be something?
 
Last edited:

kjegibbons

MP Donator
  • Premium Supporter
  • May 7, 2011
    400
    101
    59
    Surrey
    United Kingdom United Kingdom
    Can you please fix this issue in OnlineVideos in your next release.

    Version 1.5.0.0changed Skin Properties: #header.label -> #OnlineVideos.HeaderLabel / #header.image -> #OnlineVideos.HeaderImage
    Funnily enough I've been looking at Online Videos xmls today and noticed the placeholders being visible.

    Can you upload screenshots of the problems and I'll try and sort in the next few days.
    I will upload the fix soon.
    I'll leave you to it then.
     

    pur_berger

    Super User
  • Team MediaPortal
  • Super User
  • May 14, 2007
    1,679
    309
    48
    Vienna
    Austria Austria
    Country flag
    I want to keep the straight lines, and the text box is enough for my needs. The alternative could be that the text remains as it is and I add a button to open up a wider top menu, could that be something?
    Of course. This is where the whole discussion started ;) - arrow up leads to MP dying - originally this was the action opening a wider Top Menue.
     
    Last edited:

    kjegibbons

    MP Donator
  • Premium Supporter
  • May 7, 2011
    400
    101
    59
    Surrey
    United Kingdom United Kingdom
    Does anyone have the same problem as me that when using "Music" and changing view to coverflow that MP hangs?

    Screenshot_1.png
     

    sweborn

    Extension Designer
    June 8, 2007
    303
    214
    Sweden Sweden
    I want to keep the straight lines, and the text box is enough for my needs. The alternative could be that the text remains as it is and I add a button to open up a wider top menu, could that be something?
    Of course. This is where the whole discussion started ;) - arrow up leads to MP dying - originally this was the action opening a wider Top Menue.
    End of discussion. ;) I set i up to the next release.[DOUBLEPOST=1362659359][/DOUBLEPOST]
    Does anyone have the same problem as me that when using "Music" and changing view to coverflow that MP hangs?

    View attachment 123498
    You are right. MP hangs in coverflow mode. I'll see if it is possible to fix
     
    Last edited:

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,634
    704
    Yorkshire, UK
    England England
    Country flag
    All my music thumbs don't display at all :(
    I think it's an MP thing 'cos I had to completely recreate the DB...
     

    kjegibbons

    MP Donator
  • Premium Supporter
  • May 7, 2011
    400
    101
    59
    Surrey
    United Kingdom United Kingdom
    All my music thumbs don't display at all :(
    I think it's an MP thing 'cos I had to completely recreate the DB...
    Screenshots?

    I'm beginning to think there's a problem between Fanart Handler and the xmls....I've had similar problems...latest one being no fanart showing for "user" scraped images.

    Although, saying that, I seem to be cursed today....CPU fan playing up (sounds like a cow on heat)....removable hard drive completely wiped of data for no apparent reason....and lost all my TV channels. TFIF tomorrow!!!
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,634
    704
    Yorkshire, UK
    England England
    Country flag
    Time to grab that whiskey and watch the sunset ;)
    I had to rebuild my entire setup a few days back...
    I'm not really that worried about the lack of images (if you are wondering, when I choose 'Music' in the menu, the latest music have the 'X' images).

    Quick question though - what's the backgrounds pack for on the 1st post?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C old TV recordings disappearing General Support 8
    Rob Hexenmeister That old chestnut - IMON General Support 10
    D Remove "Old" client names from Service Monitor? General 5
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    Similar threads

























    Top Bottom