[fixed] - BassPlayer bug | Page 3

Discussion in '1.4.0 Pre-Release' started by l337, May 18, 2013.

  1. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,503
    Likes Received:
    1,641
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,271 / 1
    Home Country:
    Austria Austria
    so for me it works.
    you need to cycle through it and 16 or 32 speed is looking ok.
    i would go for skip steps anyhow. don't like that type of scrolling at all.



    Maybe it has to do something with your buffer settings?
    Try to lower it a bit. i have e.g. 0,5 seconds buffer.
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,318
    Likes Received:
    6,259
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,297 / 9
    Home Country:
    France France
    Show System Specs
    I have set buffer to 0.5, i FF x8 or something and it seems FF but not like wasapi lol :)
    So buffer with 0.5 works with 2 not really :p
     
  4. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    sorry I'm late

    I have completely reinstalled MediaPortal and fast forward that does not work correctly

    I did this test on another HTPC 4 of my friends done same problem

    please check the BASS PLAYER ENGINE! :)

    ps. All testing was performed on AMD graphics cards via HDMI Amplifier

    edit:

    Visualization "Milkdrop" stops sporadically
    with bass player

    with version 1.3 this worked 100% correct
     
    Last edited: May 24, 2013
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,503
    Likes Received:
    1,641
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,271 / 1
    Home Country:
    Austria Austria
    Use skip steps please or the WASAPI mode.
     
  6. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,503
    Likes Received:
    1,641
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,271 / 1
    Home Country:
    Austria Austria
    I had some time to run some tests.
    It is all related to the buffer.

    if i have 0.5 i get the same problem as descibed above..
    i played a bit on how low i can go with the buffer without having stutters and ended up at around 0.2 seconds.
    this gives me good results.

    So some things to consider:
    1. lower the buffer as much as possible
    2. OR use WASAPI
    3. OR use Skip steps

    i would go for option 3, because if you configure the skip steps e.g. from +1sec, +3 secs, + 10 secs, this will give you much better results than using the Mickey Mouse approach
     
    Last edited: May 25, 2013
    • Like Like x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,318
    Likes Received:
    6,259
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,297 / 9
    Home Country:
    France France
    Show System Specs
    No possible to change buffer when doing fff /rw ? :)

    how did you use skip steps (normally i use arrow left / right) but that doesn't work for me.
    Thanks :)
     
  8. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    i use rockstar Plugin "spotify"

    this plugin use only bassplayer

    i test it with lower buffer
     
    Last edited: May 25, 2013
  9. Terra

    Terra Portal Pro

    Joined:
    August 25, 2009
    Messages:
    230
    Likes Received:
    36
    Ratings:
    +55 / 1
    Home Country:
    Austria Austria
    Show System Specs
    You are also experience this? Not really a huge bug but confusing as the option is only availabe in the dedicated BASS Player Options
     
  10. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    AIUI rockstar actually uses its own inbuilt player (still BASS but using their own code). Please only check with local playback.
     
  11. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    yes... i have the problem with mp3 on local disk....

    rockstar works... i just mean if i change to wasapi , rockstar not work...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!