[solved] Beginner's questions: (1 Viewer)

astronaut

MP Donator
  • Premium Supporter
  • March 9, 2008
    49
    44
    Home Country
    Germany Germany
    Thank you @ge2301 for the answers.

    I just did a fresh install of MP2 (2.3.2) with standard GUI. I am not sure where "browse media" is suppposed to be. Went to "Sonstige", "lokale Medien", then selected the DVD in the local optical drive.

    Result: The intro was a black screen with a grey horizontal stripe, audio was o.k. Then came the DVD menu which was visible with a grey horizontal stripe, but not really usable (no selection shown etc.). I somehow managed to start the movie, but there was only a black screen, sound was normal again. I repeated the test, same result.

    Anything else I can do?
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,709
    2,849
    Stuttgart
    Home Country
    Germany Germany
    I’ll try to create a modified file set for you, that might help. I need just bring back the old MP version first, all my PCs have newer unreleased versions already.
     

    astronaut

    MP Donator
  • Premium Supporter
  • March 9, 2008
    49
    44
    Home Country
    Germany Germany
    Hey @ge2301, thank you very much for your initiative, but I can wait for the next official release with the fix, you don't need to make that much effort for my sake only. (y)

    If you want testing, feel free to send me an update. (That was what I meant with "Anything else I can do".)
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    2,033
    1,399
    Home Country
    United Kingdom United Kingdom
    Result: The intro was a black screen with a grey horizontal stripe, audio was o.k. Then came the DVD menu which was visible with a grey horizontal stripe, but not really usable (no selection shown etc.). I somehow managed to start the movie, but there was only a black screen, sound was normal again. I repeated the test, same result.
    This might be a codec issue (@joecrow this might also apply to your playback issues too). Can you confirm which codec you have configured for DVD playback in MP2? Go to Settings->Players->Codec->Video Codecs->MPEG2 Video Codec. I'd suggest selecting LAV Video Decoder if available.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    This might be a codec issue (@joecrow this might also apply to your playback issues too). Can you confirm which codec you have configured for DVD playback in MP2? Go to Settings->Players->Codec->Video Codecs->MPEG2 Video Codec. I'd suggest selecting LAV Video Decoder if available.
    For me (MP 2 2.4) MPEG2 and everything else is set to LAV. I tried using the only alternative (MS DVD codec) but got the same result, i.e. intro plays normally and menu displays but I cant select anything or get any further.
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    2,033
    1,399
    Home Country
    United Kingdom United Kingdom
    For me (MP 2 2.4) MPEG2 and everything else is set to LAV. I tried using the only alternative (MS DVD codec) but got the same result, i.e. intro plays normally and menu displays but I cant select anything or get any further.
    Yeah you'll need my latest fixes to get the menu navigation to work, I was referring to the black screen and general playback issues you and @astronaut were having
    but for me either the DVD playback following the initial intro. does not display the menu (blackscreen) and therefore is hung
    but if you've got LAV selected then I'm out of ideas ;)
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    Yeah you'll need my latest fixes to get the menu navigation to work, I was referring to the black screen and general playback issues you and @astronaut were having

    but if you've got LAV selected then I'm out of ideas ;)
    Sorry the black screen was with a different DVD but as before was using LAV. Maybe @ge2301 can make the fixes available to me if further testing is needed or let me know when a new build with the fixes is available for download.
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    2,033
    1,399
    Home Country
    United Kingdom United Kingdom
    LAV codecs were selected in my case as well.
    Did you have any other options in the list, might be worth trying one of those and seeing if it makes a difference.
     

    astronaut

    MP Donator
  • Premium Supporter
  • March 9, 2008
    49
    44
    Home Country
    Germany Germany
    I tried both available codecs (LAC and Microsoft DTV-DVD Video Decoder), same result. In VLC Player, I could play both DVDs without a problem on the same system.
     

    Users who are viewing this thread

    Similar threads

    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    241
    • Sticky
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many things were not intuitive, too frumpy and the gui had hardcoded dependencies to plug-ins, some buttons didn’t work even without a note due to that. Same for player controls, why do I see always play and pause...
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many...
    We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
    Replies
    4
    Views
    598
    There is currently only the reimport function, that can be used individually for media items, that were wrongly found or updated. There is no function yet to check, if the nfo content changed, it would take far too much time. But I'd also like a function to generally reimport all media items once again.
    There is currently only the reimport function, that can be used individually for media items, that were wrongly found or updated...
    G'day guys, I am looking forward to trying the next version of MP2 (new skin hopefully soon;)) and after trying previous versions...
    Replies
    7
    Views
    888
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    3K
    Ah, that males sense if I think of a DVD as removable media, which I guess it is! Forgive me, I am still hung over from using WMC :)
    Ah, that males sense if I think of a DVD as removable media, which I guess it is! Forgive me, I am still hung over from using WMC :)
    Two questions about playing physical DVDs (yes, I still do this :) ) 1) According to the documentation MP1 had a "Play Disc"...
    Replies
    2
    Views
    612
    Top Bottom