Browse The Web / Webbrowser (1 Viewer)

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,567
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    I think I get it now:

    You have a mediaportal installation on your laptop, and want browsetheweb to browse the webmediaportal website so that you can watch tv through your tvserver?

    If so, what part of it is not working?
    In theory, if it's working in firefox, it should be working in browsetheweb. They do share the same core to display webpages (although browsetheweb is using an older version)
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    Hi @doskabouter and all others,

    here are the final skin files for browsetheweb.. All views are working now, I added a hover, fixed some bugs (with translation, so the header should be translated now) and some other small things..
     

    Attachments

    juro

    Portal Pro
    March 23, 2009
    1,123
    63
    Germany Germany
    Country flag
    Hi Togehther,
    Sorry, but this browser Plug In did not work for me correctly. Too often I have messages that I have to update my browser to a newer browser version (eg. www. outlook.com) Https pages are not supported (e.g. if a certificate exception has to be definied). On my system I have actual versions of firefox and IE.
    Flash Player can not be activated with remote control, and mouse klicks via keyborad are not supported.
    Did I do something wrong?

    BR
    Juro
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,567
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    Sadly it's true that I haven't been able to base the plugin on a newer core, still don't know what I'm doing wrong, or perhaps switch to chrome, or...

    If all is right, the flashplayer should be working correctly, and mouseclicks should also be working (using the subtitle-button to get the mousecursor, and then pressing "ok","enter" or something alike.
     

    juro

    Portal Pro
    March 23, 2009
    1,123
    63
    Germany Germany
    Country flag
    Sadly it's true that I haven't been able to base the plugin on a newer core, still don't know what I'm doing wrong, or perhaps switch to chrome, or...

    If all is right, the flashplayer should be working correctly, and mouseclicks should also be working (using the subtitle-button to get the mousecursor, and then pressing "ok","enter" or something alike.
    Hi,

    I refer to post No. https://forum.team-mediaportal.com/threads/browse-the-web-webbrowser.107285/page-16#post-894443
    I used the gecko browser. Here I never had any compability problems. In mP 1.3 is not usable because of version check.
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,567
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    Hi,

    I refer to post No. https://forum.team-mediaportal.com/threads/browse-the-web-webbrowser.107285/page-16#post-894443
    I used the gecko browser. Here I never had any compability problems. In mP 1.3 is not usable because of version check.
    Just been reviewing the whole conversation with you, and did a small test in current plugin. Did you have a remark about https://outlook.com not being valid, and is that the source of your problem?

    Edit: but other than that, outlook.com displayed fine here (must admit, I didn't login or anything, so there still might be missing some functionality)
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom