Calling all MP New Zealanders (Both of you!!) | Page 280

Discussion in 'MediaPortal 1 Talk' started by TVKiwi, July 11, 2005.

  1. johns11

    johns11 Portal Pro

    Joined:
    February 7, 2007
    Messages:
    112
    Likes Received:
    19
    Gender:
    Male
    Location:
    Auckland
    Ratings:
    +20 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Thanks for your replies re: the hvr-1200



    Yes it's set up as a hybrid card (wasn't before so thanks ireshine) and yes the analog side is disabled. At least no-one has said "don't waste your time" so I'll continue trying to get it sorted... back to the forums I go! BTW the error log shows:

    2010-04-22 09:09:08.562500 [16]: Exception :TvLibrary.TvException: Unable to start graph
    at TvLibrary.Implementations.DVB.TvCardDvbBase.RunGraph(Int32 subChannel)
    at TvLibrary.Implementations.DVB.TvCardDVBT.Tune(Int32 subChannelId, IChannel channel)

    2010-04-22 09:09:08.578125 [16]: Exception :TvLibrary.TvException: Unable to start graph
    at TvLibrary.Implementations.DVB.TvCardDvbBase.RunGraph(Int32 subChannel)
    at TvLibrary.Implementations.DVB.TvCardDVBT.Tune(Int32 subChannelId, IChannel channel)
    at TvLibrary.Implementations.Hybrid.HybridCardGroup.Tune(Int32 subChannelId, IChannel channel)
    at TvLibrary.Implementations.Hybrid.HybridCard.Tune(Int32 subChannelId, IChannel channel)
    at TvService.CardTuner.Tune(User& user, IChannel channel, Int32 idChannel)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. fms.power

    fms.power Portal Member

    Joined:
    May 24, 2009
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    ok, I got some questions, but please forgive me cos I am the noob when it comes to all this....

    system is MediaPortal 1.1.0 RC2 on an AMD dual-core system running Windows 7 Ultimate (can post specs if needed, just someone will need to tell me how!)

    I have just done a fresh install of MP RC2 (complete uninstall and reinstall)

    seems to be working nicely on Tv3/C4/TV3+1 etc.

    TVNZ 6 says "unable to start timeshifting" - same for TVNZ 7, TV1 & 2

    This is if I'm say watching tv3 and change channels on the remote. If I go back to the "Television" screen, it's turned off the TV tuner (The TV On is not highlighted)

    I am running a Pinnacle PC TV Nano stick as well as a Hauppage HVR-1200 card. I just installed the latest driver for the PC TV stick, system says the hauppage driver is the latest and I also just installed the latest Nvidia driver software.

    Motherboard is an Elite ECS GF8200A with onboard Nvidia 8200 directX 10 graphics card, 1GB RAM.

    I have had no end of troubles with this system, and I really don't understand why I persevere with it - cos it causes me no end of heartache!

    Oh, and I'm running the latest DivX H.264 decoder software.

    Any ideas?
     
  4. martyyn

    martyyn Portal Pro

    Joined:
    November 5, 2005
    Messages:
    99
    Likes Received:
    0
    Location:
    Wellington, New Zealand
    Ratings:
    +0 / 0
    Has anyone had any success with RC2 ?

    I broke the golden rule of 'if it aint broke dont fix it' recently going from a working 1.0.2 install to RC2. The reason for the change was I got some VC-1 HD content which I couldnt get to play with my 1.0.2 install (Im using CoreAVC, just because I always have) and initial reading of the SAF4.0 codec pack thread gave me the impression it would sort it out for me.

    Unfortunately Ive had nothing but trouble and Im now in codec hell not being able to get back to a system capable of just playing all the basic (tv and movies I mean). I got caught up in the initial 'upgrade' issues, so used the 'clean uninstall' option which told me it would remove everything but Im not convinced.

    After spending several hours trying to get it working, and many more reading thread after thread Ive gone back to a 1.0.2 install (again after a clean uninstall) to find all my settings are still there ! Ive tried various methods of removing codecs but as with the MP un-install Im not convinced Ive removed all of them each time.

    Anyway, before I give in completely and buy W7 to use 7MC, can someone at least say they have it all going with no problems to convince me it is possible. So thats all our tv content and movies in all sorts of formats etc.

    Im thinking of trying again with a new drive having a fresh install of XP SP3 on it and starting from scratch. From what Ive read I should be able to get everything going with the following....RC2, the latest StreamedMP skin, Moving Pictures and TV Series plugins, PDVD9 from HDPACK2.3 and SAF5.0, so if someone can confirm that at least I would be grateful :)

    Cheers
     
  5. Jeditrav

    Jeditrav Portal Pro

    Joined:
    May 17, 2007
    Messages:
    319
    Likes Received:
    20
    Ratings:
    +20 / 0
    Home Country:
    New Zealand New Zealand
    RC2 installed on XPsp3 here - works without any problems for me (clean uninstall & upgrade from RC1). I only have a single core cpu so I rely on video hardware acceleration for any HD playback, codecs being a mix of HDPACK & SAF4.0.

    Good luck getting it going - it is possible!
     
  6. andrewNZ

    andrewNZ Portal Member

    Joined:
    March 31, 2010
    Messages:
    29
    Likes Received:
    0
    Gender:
    Male
    Location:
    Dunedin
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I had serious codec issues myself, the more I tried to fix things the worse they got. I started out not being able to play xvid files and ended up not being able to play anything.
    Finally a clean install of windows sorted things out. I've since read that it is very dificult to completely uninstall codecs and their settings properly.

    I suggest a clean install of windows, reinstall MediaPortal, get it all working and create a system image. I created some along the way as well for luck.
     
  7. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    .

    That's why in my signature is a nice little program for handling codec problems.
     
  8. huckster2
    • Premium Supporter

    huckster2 MP Donator

    Joined:
    May 21, 2008
    Messages:
    103
    Likes Received:
    2
    Location:
    Auckland
    Ratings:
    +2 / 0
    Home Country:
    New Zealand New Zealand
    I too am having problems with RC2. Clean install (I think) from a previous SVN version and all looks well until I try and play back some recorded TV. Nothing appears to happen. Live TV is fine. Seems something is happening 'cos if I try the same piece of recorded TV again, it asks if I want to resume from where I left off! Wierd.

    Update: Oh FFS. A new recording works. I've deleted the old ones and will do some testing around scheduling some new recordings and see if they can be played back.
     
  9. blaloli
    • Premium Supporter

    blaloli MP Donator

    Joined:
    January 18, 2010
    Messages:
    9
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    New Zealand New Zealand
    HI Guys,

    Just wanted to let people know that we have been developing an EPG collector that pulls the EPG data from the tranmission stream (no more XML grabbers). It is now being tested (sucessfully in most cases) and we (SJB and myself) are hosting it on Sourceforge.

    It works by tuning in the tuner card and parsing either the EIT data (NZ satellite) or MHEG5 DSMCC data (NZ DVBT) directly from the Transport Stream (just like a freeview box). It is currently in use by a number of MP users and produces the XMLTV compliant output file for importing. If anyone is interested the Geekzone post is here

    MHEG5 EPG Data grabber

    and the files are here

    EPG Collector | Get EPG Collector at SourceForge.net

    Hope it helps some people.

    Brad (aka giggles)
     
    • Like Like x 4
  10. littlematt

    littlematt Portal Pro

    Joined:
    October 1, 2006
    Messages:
    104
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    New Zealand New Zealand
    Hey thank Blaloli, your timing is impeccable! Just did a complete reinstall so deleted my xmltvnz config file, unaware that reven was no longer hosting it due to legal issues. Your app works like a charm, now have tv guide for all DVBT channels. For those of you keen to try its not that hard to set up, just make sure you put all the transponder frequencies in the ini file and you'll be away. You can get them from the MP autotune window....

    And to add, this is actually really huge for PC PVR users in NZ, so appropriately massive thanks!
     
  11. blaloli
    • Premium Supporter

    blaloli MP Donator

    Joined:
    January 18, 2010
    Messages:
    9
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    New Zealand New Zealand
    Hi Guys/Gals

    We have just released a new version of the EPGCollector onto Sourceforge. This version deals with using the new Generic Network Provider when building the graphs as the DVB Specific providers are being deprecated by MS. It also allows you to specify the full output path (don't use quotes if there are spaces).

    Release notes are in the ReadMe.txt file

    I'd be really interested to see if it works for anyone in the UK as Freeview there uses MHEG5 too....

    Link:
    EPG Collector | Get EPG Collector at SourceForge.net

    BradL

    BTW - works for Satellite too ;-) Just need to set the INI file up
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!