Central update on server? (2 Viewers)

Users who are viewing this thread

Similar threads

That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of things; the deployment tool for 1.32 doesn't remove the previous version when you're updating from 1.31 to 1.32 and "MediaPortal TV Server" gets installed even when you choose to install the client only. I...
That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of...
I have performed client installations of 1.32 64-Bit on four machines using the central configuration setup on Windows 10 Pro...
Replies
2
Views
530
Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its subcategories restored and a few of the broken sites that I had are now back and working. I think it proves that the core program is fine, but there is a problem with the internet connection. I have no idea what...
Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its...
Good evening I never was able to solve my TLS problems and my Online Videos installation is now getting seriously outdated (here...
Replies
6
Views
875
MP1 MP2 [solved] usb tuner not listed DE
Installed LAV filters and codec and now it works,
Installed LAV filters and codec and now it works,
New install win 11. have hauppauge 955q usb tuner astc. I see it in device manager under sound video game controllers. i did...
Replies
1
Views
328
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the tv server startup being erratic. Approx 50% of the time on PC reboot from scratch the tv server process was showing "starting" but would never start and consequently neither would MP or MP Server Config...
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
Replies
0
Views
700
Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the plugins folder of the tv server x64 and its working fine.
Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the...
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
35
Views
2K
Top Bottom