Compatible with 1.3.0??

Discussion in 'I.F.C. - Intelligent Frame Correction' started by Jay_UK, July 26, 2012.

  1. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi guys,

    Before I jump to 1.3.0a, I am trying to check all my plugins still work :D

    Does anyone have IFC working on 1.3.0a ok?

    Thanks,

    J.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,911
    Likes Received:
    1,590
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,219 / 8
    Home Country:
    Germany Germany
    Show System Specs
    I think so, yes. =)
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!