Dynamic Refresh Rate Issue

Discussion in 'General Support' started by eclathtpc, December 8, 2015.

  1. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    Hello everyone, hope you're doing well in the lead-up to the Christmas silly season.



    I've been a Mediaportal V1 user since 2012 and have built up an epic library and always managed to sort out my own issues, but the problem I'm experiencing at the moment has me stumped. I think it relates to the dynamic refresh rate changer but i could be wrong.

    After I start a movie or TV series, about a minute in the screen will go black in the same way it would if it was changing it's refresh rate; except the refresh rate doesn't change because it was already changed when the media started. More recently it's doing it more and more often and I can't figure out why.

    Stumped..... Any assistance would be greatly appreciated.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Hello and welcome to the forum! :)

    I'd be happy to try to assist you, but in order to do that I absolutely need more information. In particular: I need debug-level log files.
    Why? Because log files would tell me:
    • which GPU and GPU driver version you have, and therefore whether it's possible that what you're seeing could be caused by the recently reported nVidia driver issues
    • whether Windows is re-negotiating the display connection
    • whether Windows thinks the display is powering off
    • whether some kind of power saving mode is activating
    • ...(and the list goes on)
    So, please set your MediaPortal log verbosity to debug:
    http://wiki.team-mediaportal.com/1_...Portal_Configuration/11_General#Log_verbosity

    Continue using MediaPortal as normal. Next time the problem occurs:
    1. Note the date and time.
    2. Close MediaPortal.
    3. Use the MediaPortal Watchdog tool with option 3 ("export...") to export your log files into a convenient zip file.
    4. Post/attach ("upload a file") the zip file here in this thread, and let us know the date and time as per point 1.

    Regards,
    mm
     
  4. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    Hello! Thanks for the help!

    I have a GTX670 SLI Rig running on 359.06 Drivers. I've recently noticed that it's happening both inside and outside of Mediaportal. I played The Avengers in mediaportal and got sick of the error, so played it in VLC and the same thing happened? Maybe this is an issue relating to codecs? Strange, I'm truly stumped.... Last time it happened was 11/12/15 0230. (AM)
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Hmmm, I'm confused because it doesn't look like MP was running at the date/time you mentioned.
    There is a big gap in the log files between 11:56 PM on 10 December and 3:36 AM on 11 December.
    :confused:
     
    • Great Idea! Great Idea! x 1
  6. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    Hello again, sorry about the delay. I've been out of action for a while. Here at the reports, between 12:50 and 12:56 18/01/2016 it happened 3 or 4 times.

    It's really doing my head in. It doesn't happen when games are being played, it seems specific to Mediaportal.
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    • Thank You! Thank You! x 1
  8. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    You're my hero.... That seemed to have done the job, tested for a couple hours and no issues thus far. Legend!
     
  9. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    Nope, I spoke to soon. It's still happening. ARGH!!! @ 5:50 and 5:59 18/01/16. Attached report.
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Okay. I can't see anything happening in any log at 5:50. At 5:59 I do see a few "Scheduling sample from the past..." entries in the EVR log which might be worth investigating. However I have the impression those came after (or at the same time as) you stopped playing the MKV, so I'm not convinced they are a problem.

    Like I said to you in my previous response: if switching to EVR doesn't solve the problem, try running MP with Watchdog option 1 so that all plugins are disabled. It's very important to be able to eliminate them as a potential cause.
     
    • Informative Informative x 1
  11. eclathtpc

    eclathtpc Portal Member

    Joined:
    December 8, 2015
    Messages:
    45
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Australia Australia
    Hey mate, still happening in Watchdog Option 1 mode. :cry:
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!