Completed Help needed (1 Viewer)

Users who are viewing this thread

Similar threads

restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
Earlier this year I changed my internet service provider from a landline (where I was consistently overcharged), to a mains-powered...
Replies
1
Views
548
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
Replies
1
Views
461
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
2
Views
261
It is not obvious why the problems started in the first place, but my guess would be that it was a Windows 10 update of some sort. I think that my "total reset" procedure described in a previous post would give you the best chance of getting a working system again. I note that you have uninstalled all of the other releases of MP (and...
It is not obvious why the problems started in the first place, but my guess would be that it was a Windows 10 update of some sort...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
9
Views
411
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
Replies
10
Views
653
Top Bottom