1.15.0 - Info OSD "Y" Button during TV playback

Discussion in 'Archive' started by Kotik, June 30, 2016.

  1. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    There is an issue during playback of Live TV.

    Steps to reproduce.

    1. Start Live TV ( any channel will do).

    2. Enter full screen mode.

    3. Press "Y" button to show the Info OSD.

    4. Observe the video, frames are dropping like mad, u can confirm with SHIFT + 1 during playback that u are getting lots of dropped frames.
    At 1st i thought it is skin related, currently using Titan, then i realized that it happens on Defaut Wide, Apollo, and Pure Vision skin as well.



    The issue happens only in Live TV and the info button during a movie playback doesn't produce the same effect.

    Issues appears on both EVR and Madvr renderers.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,515
    Likes Received:
    4,723
    Ratings:
    +8,189 / 17
    Home Country:
    New Zealand New Zealand
    Thanks for the report :)

    If you're using MadVR then you must be using a non-standard version of MP. I know that Sebastiii's version of MP with MadVR support has modifications relating to the OSD, so they could easily be causing what you're seeing. For that reason we cannot investigate unless somebody who uses a standard version of MP 1.15 also sees the same issue. Also, log files would be required.
     
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,213
    Likes Received:
    6,177
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,164 / 9
    Home Country:
    France France
    Show System Specs
    Thanks for the report :)
    Does it happen on official MP build ?
    EVR (for special madVR build) can inherit from some GUILayerRender change, so if you can confirm that it happen also on official build, it could be nice.

    For information (on official build) Tourettes notice some issue with 'Y' OSD (but already fixed), it was related to some exception for percent info missing in VideoOSD.xml (for Titan skin). (not sure it's related)
     
    • Thank You! Thank You! x 1
  5. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,129
    Likes Received:
    4,895
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,257 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Cannot confirm on official MP 1.15 Final ;) Screenshots:

    08-53-04.jpg 08-53-13.jpg
     
    • Thank You! Thank You! x 3
  6. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Can't confirm it too (official MP 1.15).
     
    • Thank You! Thank You! x 3
    • Like Like x 1
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,515
    Likes Received:
    4,723
    Ratings:
    +8,189 / 17
    Home Country:
    New Zealand New Zealand
    Thanks guys. Setting thread status to "not reproducible".
     
    • Like Like x 1
  8. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    Ok guys thanx for testing.

    I did remove MP Client and Server and did a fresh installation with no MODS and no plugins.

    Same results.

    I tried both UNC and Streaming same results.

    Untitled.jpg
     
    • Like Like x 1
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,213
    Likes Received:
    6,177
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,164 / 9
    Home Country:
    France France
    Show System Specs
    Does a recording does the same ? (network or local harddrive) and with TsReader or LAV Splitter ? :)

    To be tested with lav splitter :

    upload_2016-6-30_20-40-42.png
    :p
     
  10. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,213
    Likes Received:
    6,177
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,164 / 9
    Home Country:
    France France
    Show System Specs
    Maybe @Owlsroost can tell us something from log ? :)
     
  11. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    Recordings are not doing it.

    So i think it is the the data pulling for Mbit/s fireld since it is the only difference between watching Live TV and watching a Recording.

    PS. I am proud of my Paint skills.
     

    Attached Files:

    • Untitled.jpg
      Untitled.jpg
      File size:
      468.5 KB
      Uploaded:
      June 30, 2016
      Views:
      107
    • Untitled.jpg
      Untitled.jpg
      File size:
      440.2 KB
      Uploaded:
      June 30, 2016
      Views:
      120
    • Funny Funny x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!