[solved] (Kodi issue) MCE Remote not working in 1.13pre. Worked fine in 1.12 (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    not an option that sounds to me like it should enable or disable functionality, and yet that's what appears to have happened.
    That option doesn't enable or disable functionality. I can guarantee it. Easy to prove too: just disable the option, and you'll find that the remote still works.

    It's really unfortunate that we didn't get a snapshot of your settings from before the remote started working. I expect either HID wasn't enabled properly, or media was enabled (=> conflict ==> problems). Anyhow, glad to hear everything is working as it should now. :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J MediaPortal TV Server and Kodi media source issues General 9
    T Mediaportal 1.18 on win 10 issue with Kodi as client server General Support 8
    T Help needed troubleshooting freezing issues in Kodi/LE w Mediaportal backend Television (MyTV frontend and TV-Server) 8
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    Saitan666 Umsteigerfrage von Kodi Einsteigerforum 14
    T How do I install the Kodi TVServer plugin General 8
    1 MP2 Einstieg Allgemeines Support- und Diskussionsforum 17
    fredco Kodi port IMDb+ 0
    olli14 Power scheduler settings for no shutdown as long as kodi client is online TV-Server 1
    Lehmden Kodi TV Plugin for various MP2 versions... General 26
    ge2301 Kodi Plugin for MP2 TV Server MediaPortal 2 11
    O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 0
    J Odd issues with Freesat EPG - MP2 General 18
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    S Movie navigation issues in MP2 General 8
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    Top Bottom