[solved] - (Kodi issue) MCE Remote not working in 1.13pre. Worked fine in 1.12 | Page 13

Discussion in 'Input / Output interfaces' started by Kevin TenBrook, December 18, 2015.

  1. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    That option doesn't enable or disable functionality. I can guarantee it. Easy to prove too: just disable the option, and you'll find that the remote still works.



    It's really unfortunate that we didn't get a snapshot of your settings from before the remote started working. I expect either HID wasn't enabled properly, or media was enabled (=> conflict ==> problems). Anyhow, glad to hear everything is working as it should now. :)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!