Live TV...Pixellates/Freezes momentarilly....impossible to view...:(

Discussion in 'Watch / Listen Media' started by tonewheelkev, May 4, 2015.

  1. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hoping for some directions here!
    Have included logs....distortions apparent right from the start when viewing Live TV.



    Something whacky is happening...and I haven't a clue!!

    Always grateful form any help/advice

    Kev
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi Kev

    First, thanks for the logs. It makes helping you much easier. (y)

    I'll get straight to the point: there are continuity errors in your TsWriter log. That usually means either:
    1. Your signal quality/strength is compromised (perhaps due to a cabling issue, weather, aerial or dish alignment etc.).
    2. Your timeshifting HDD is stressed (perhaps due to heavy use by other software, or because it is almost full). Security software (anti-virus etc.) and recording processing software are very good at causing HDD stress.
    Please check those things in the first instance. There are other possibilities... but these are by far the most common/likely.
     
  4. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    1. ...All appears to be 'in the green'.....so hoping this isn't the issue.
    Is there an objective measurement I can make here??

    2. I'm using my C Drive....which is an SSD type...with 34GB free.....!?
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hmmm, okay.
    You've been using MP live TV successfully for awhile now, right? That being the case, something must have changed to cause the problems. Can you think of anything off the top of your head? Driver updates, new hardware, new software, Windows updates...???
    If not, I guess troubleshooting starts by opening up TV Server manual control, starting a stream, and monitoring the counters and signal info... and also opening task manager -> performance tab -> resource monitor to check which processes are using CPU and HDD. You'd be looking for:
    • processes that are thrashing the HDD and/or CPU
    • any event (eg. process CPU usage peak, signal strength or quality drop) that correlates with discontinuity counter increasing
    [edit: Meant to say, you should also check whether the problem only affects certain channel(s)... or whether it affects all.]
     
  6. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    ...OK...back on this now!!

    Went to manual Control...Signal level 95.....Signal Quality 79 to 85

    So far...there ar no dicontinuities showing....which I suppose is good!?
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    You jumped over my "did you change anything questions". Does that mean the answer to those questions is "no"? :)

    Yes.
     
  8. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Whoops....missed that...sorry!!
    TBH....the freezing thing has been happening....with seemingly increasing regularity...for some weeks now, and I have no idea if it relates to a change that I've made, or if it followed a particular update....

    So....not aware that I've changed anything recently!!

    I realise that this isn't particularly helpful...:oops:
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    No problem. :)

    If you're not seeing continuity errors now then you shouldn't be seeing the pixelation and freezing.
    ...but, if the problem is happening with increasing regularity then I'd suggest to note the date/time(s) and channel(s) that you have problems with. Ultimately you're looking for a pattern. When you discover the pattern, it should point to the cause. Keeping notes of the details that I previously mentioned can help to discover the pattern.
     
    • Thank You! Thank You! x 1
  10. tonewheelkev

    tonewheelkev Portal Pro

    Joined:
    February 10, 2012
    Messages:
    342
    Likes Received:
    14
    Location:
    Leeds
    Ratings:
    +23 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Thanks for that!!
    It occurs to me...that what I failed to mention ( :rolleyes: ) is that I'm running 2 screens....the main screen via HDMI to my AV setup!

    Could this setup be making any contribution to my problem??
     
  11. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Prior to March 4th (that is the last time you cleared the System and Application Event logs) you must have installed somthing like Spybot that does a scan every 5 minutes

    Event ID 1903
    https://social.technet.microsoft.co...6ef8c8115b70/reoccuring-slowdowns-hhctrl-1903

    Application Event Log
    "04/05/2015 14:25:32";"HHCTRL";"(0)";"Information";"The description for Event ID '1903' in Source 'HHCTRL' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'http://go.microsoft.com/fwlink?LinkID=45839'";"1903"
    "04/05/2015 14:30:33";"HHCTRL";"(0)";"Information";"The description for Event ID '1903' in Source 'HHCTRL' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'http://go.microsoft.com/fwlink?LinkID=45839'";"1903"
    "04/05/2015 14:35:34";"HHCTRL";"(0)";"Information";"The description for Event ID '1903' in Source 'HHCTRL' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'http://go.microsoft.com/fwlink?LinkID=45839'";"1903"


    System Event Log
    "04/05/2015 10:23:41";"WMPNetworkSvc";"(0)";"Information";"The description for Event ID '1074608001' in Source 'WMPNetworkSvc' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'192.168.0.8'";"1074608001"
    "04/05/2015 10:23:41";"WMPNetworkSvc";"(0)";"Information";"The description for Event ID '1074608000' in Source 'WMPNetworkSvc' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'1'";"1074608000"
    "04/05/2015 10:23:51";"WMPNetworkSvc";"(0)";"Error";"The description for Event ID '-1072875486' in Source 'WMPNetworkSvc' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:'0xc00d28af', '192.168.0.8'";"3222091810"
    "04/05/2015 12:00:00";"EventLog";"(0)";"Information";"The system uptime is 6328 seconds.";"2147489661"


    The system cannot even stop Windows Defender
    "04/05/2015 11:47:53";"SecurityCenter";"(0)";"Information";"The Windows Security Center Service could not stop Windows Defender.";"1073741840"

    There is a big battle of the software happening...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!