[News] - MediaPortal 1.6.0 Final ready for download! | Page 4

Discussion in 'News and Announcements' started by high, December 31, 2013.

  1. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    • Thank You! Thank You! x 3
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    No, it isn't XP. XP can run .NET 4... :)
     
    • Thank You! Thank You! x 1
    • Agree Agree x 1
  4. Shukuyen
    • Premium Supporter

    Shukuyen Community Plugin Dev

    Joined:
    May 8, 2008
    Messages:
    557
    Likes Received:
    209
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Lake of Constance
    Ratings:
    +261 / 0
    Home Country:
    Germany Germany
    Show System Specs
    • Like Like x 3
    • Thank You! Thank You! x 2
  5. RicoHTPC
    • Super User

    RicoHTPC Super User

    Joined:
    February 4, 2011
    Messages:
    1,441
    Likes Received:
    97
    Location:
    Cuxhaven
    Ratings:
    +178 / 6
    Home Country:
    Germany Germany
    Show System Specs
    I spent the last two days to set up my systems with a clean win7 and installed mp 1.6 and there is one thing I realized.
    Is it only my feeling that with 1.6 mp has become slower again as far as the startup is concerned?
    It really takes quite some time until mp is up, definitely longer than before. Most of the time it's at the "initializing input devices"
    message but sometimes it's also at "starting plugins".
    Is this an effect of the new mysql version?
    I attached my logs, maybe someone can see something wrong in there.
     
    • Agree Agree x 3
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    Didn't notice that here.
     
  7. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    While I cannot explain what is causing this, your install seems to be caught in a loop trying to start

    The following message repeats over and over again (search for is starting up on Windows )
    18:20:39,314
    18:22:42,329
    18:23:43,834
    18:24:36,808
    And so on...

    [2014-01-07 18:26:08,152] [Log ] [MPMain ] [INFO ] - GUIWindowManager: Could not find window -1
    [2014-01-07 18:26:08,182] [Log ] [MPMain ] [INFO ] - D3D: Showing Taskbar
    [2014-01-07 18:26:19,392] [Log ] [MPMain ] [INFO ] - Main: MediaPortal v1.6.0.0 is starting up on Windows 7 ( Service Pack 1 ) [6.1.7601.65536]
    [2014-01-07 18:26:19,407] [Log ] [MPMain ] [INFO ] - Build: 1.6.0.0
    [2014-01-07 18:26:19,407] [Log ] [MPMain ] [INFO ] - Main: Minimum number of worker threads to 8/4
    [2014-01-07 18:26:19,407] [Log ] [MPMain ] [INFO ] - Main: Last install from WindowsUpdate is dated 2014-01-05 22:54:00
     
    • Like Like x 1
  8. RicoHTPC
    • Super User

    RicoHTPC Super User

    Joined:
    February 4, 2011
    Messages:
    1,441
    Likes Received:
    97
    Location:
    Cuxhaven
    Ratings:
    +178 / 6
    Home Country:
    Germany Germany
    Show System Specs
    Well, I started mp quite often when configuring my system. Isn't this meant by that?
    By the way - has the mp log always included more then the last run?
    And there is another thing I came over: are the scraper scripts still disabled?
     
  9. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,589
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    Maybe one or more of your databases is corrupt? I removed my Music database and re-scanned it today, and MediaPortal started much faster.

    Emph
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    MySQL has nothing to do with MediaPortal databases. It is used for the TV Server database. Therefore, unless the delays are due to TV Server running slow I would answer no. Either way, I'd suggest you start a bug report with full logs for client and server.
     
  11. RicoHTPC
    • Super User

    RicoHTPC Super User

    Joined:
    February 4, 2011
    Messages:
    1,441
    Likes Received:
    97
    Location:
    Cuxhaven
    Ratings:
    +178 / 6
    Home Country:
    Germany Germany
    Show System Specs
    Would I see that somehow in the log? And up to half an hour ago I hadn't scanned a single media share...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!