MediaPortal on ITX (1 Viewer)

surfermc

Portal Pro
May 7, 2006
369
17
Dorset
England England
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
 

cubii

Portal Pro
November 1, 2006
627
32
44
Hi, am also very interested in a very low power client and found this: fit-PC2 Wiki

it has no digital audio out! But it consumes only 5-10 Watt!!

Because it was not mentioned here, i thought it could be interesting
 

rob200sx

Portal Member
March 12, 2007
7
0
46
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
Are you only using the SAF pack? I've got the same board as you but I've got horrible quality on the video, I possibly need to tweak a few settings but I'd be interested in knowing how yours is configured.

The N330 board is supposed to be supported with purevideo hd but does that mean that's all you need or should additional codec packs be needed?

thanks.
 

surfermc

Portal Pro
May 7, 2006
369
17
Dorset
England England
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
Are you only using the SAF pack? I've got the same board as you but I've got horrible quality on the video, I possibly need to tweak a few settings but I'd be interested in knowing how yours is configured.

The N330 board is supposed to be supported with purevideo hd but does that mean that's all you need or should additional codec packs be needed?

thanks.
Hi Rob,

I have the latest drivest from the ZOTAC website installed and the SAF codec pack. I also have v8.2.0.926 of CLVsd.ax extracted as per the instruction on the SAF install page.

Other than that I don't think there are any tweaks. OS is XP by the way
 

ToyRotar

Portal Member
March 24, 2008
8
1
Hi Cubii - the fit-pc2 looks interesting, but the Intel GMA500 graphics lets it down.

Tinyputers - have you made a purchase yet, or are you still searching?
 

DJBlu

Portal Pro
August 14, 2007
1,670
813
Llanelli
United Kingdom United Kingdom
Country flag
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
Is that with 1080i too? i.e. BBC HD?
 

surfermc

Portal Pro
May 7, 2006
369
17
Dorset
England England
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
Is that with 1080i too? i.e. BBC HD?
I haven't got access to BBC HD. Sorry:sorry:.

If you can make a short test recording then I will give it a try.
 

DJBlu

Portal Pro
August 14, 2007
1,670
813
Llanelli
United Kingdom United Kingdom
Country flag
I have a Zotac ION A (Atom 330 based) runing as a MP client connected to a my HTPC server upstairs. The Zotac has had no problems playing any of the content that I've thrown at it. I'm using the SAF codec pack.
Is that with 1080i too? i.e. BBC HD?
I haven't got access to BBC HD. Sorry:sorry:.

If you can make a short test recording then I will give it a try.
www.borntoshare.co.uk/BBC_HD_Wimbledon 2009.ts
 

surfermc

Portal Pro
May 7, 2006
369
17
Dorset
England England
Is that with 1080i too? i.e. BBC HD?
I haven't got access to BBC HD. Sorry:sorry:.

If you can make a short test recording then I will give it a try.
www.borntoshare.co.uk/BBC_HD_Wimbledon 2009.ts
I can't get the clip to play from within MP. It seems to be trying to pick up the wrong codec. I don't fancy fiddling to much at the moment as the setup is working for my normal material.

I tried the clip with MPC-HC and the video plays fine with DXVA acceleration at about 18-20% CPU. However I was not getting any audio.
 

DJBlu

Portal Pro
August 14, 2007
1,670
813
Llanelli
United Kingdom United Kingdom
Country flag
I haven't got access to BBC HD. Sorry:sorry:.

If you can make a short test recording then I will give it a try.
www.borntoshare.co.uk/BBC_HD_Wimbledon 2009.ts
I can't get the clip to play from within MP. It seems to be trying to pick up the wrong codec. I don't fancy fiddling to much at the moment as the setup is working for my normal material.

I tried the clip with MPC-HC and the video plays fine with DXVA acceleration at about 18-20% CPU. However I was not getting any audio.
Thats all I needed m8 thanks. The audio is AC3 so thats not a problem.

This confirms that this board is an ideal 1080p TV Client for media portal.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
F MediaPortal 1.16 server crashing due to user error? General Support 5
M Add Radio channels and EPG to Mediaportal xmlTV 2
Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
doskabouter Installing mediaportal MediaPortal 1 3
A Mediaportal Allgemeines Support- und Diskussionsforum 0
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 48
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
atlantic How to use Spotify inside Mediaportal? Listen Music 18
horned_reaper MediaPortal configuration error log message General Support 1
Similar threads

























Top Bottom