MediaPortal SVN-Snapshot:-01-07-2009 22-21h - Revision:21306.rar | Page 3

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, January 7, 2009.

  1. carreno
    • Premium Supporter

    carreno Moderateur

    Joined:
    July 31, 2005
    Messages:
    251
    Likes Received:
    25
    Location:
    France
    Ratings:
    +25 / 0
    Home Country:
    France France
    • Like Like x 2
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ARE2

    ARE2 Portal Pro

    Joined:
    May 9, 2008
    Messages:
    166
    Likes Received:
    8
    Location:
    Germany
    Ratings:
    +9 / 0
    Home Country:
    Poland Poland
    Hi,

    jesterday evening I tried this new svn snapshot and... hmmm... after wakeup from hibernate MP doesn't restart anymore!? So I just copied the old restart script from my backup over the new one and bingo! It work's :)

    Can provide logs if you need them, but not sure if anything will be logged at all, with such a script prob.!?! So if they can help just tell me and I'll try to provide 'em when I'm back from work :)

    Regards
    ARE2

    PS: Rest of MP seemst to work fine :D
     
    • Like Like x 1
  4. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    This restart script issue is confirmed.
     
  5. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    From a first test it seems that switching between SD and HD channels works more reliable.
     
  6. xanadu1979

    xanadu1979 Portal Pro

    Joined:
    April 15, 2008
    Messages:
    80
    Likes Received:
    2
    Occupation:
    Software Developer
    Location:
    New Orleans, LA
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Confirmed here too. Vista Home Premium 32bit.
     
  7. manvanstaal

    manvanstaal Portal Member

    Joined:
    October 28, 2005
    Messages:
    17
    Likes Received:
    3
    Occupation:
    ICT engineer
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    After installing this svn it's impossible to save a music playlist! I use vista32.
     
  8. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    no more virtual keyboard :confused:, anywhere. !?
     
  9. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,260
    Likes Received:
    4,997
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,424 / 38
    Home Country:
    Germany Germany
    Show System Specs
    +1 !!!
     
  10. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
  11. manvanstaal

    manvanstaal Portal Member

    Joined:
    October 28, 2005
    Messages:
    17
    Likes Received:
    3
    Occupation:
    ICT engineer
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    playlist

    Does nobody have this problem?
    Whatever I do, creating NEW music playlists and then saving them does not work anaymore after installing this SVN. Using already stored playlist is no problem at all, only creating them is

    De save button does not respond at all anymore!
    Please can someone test this function with Vista x86 ultimate?

    I Hope sombody can help me out here.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!