MediaPortal SVN-Snapshot:-01-07-2009 22-21h - Revision:21306.rar (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Please Help!

    After installing this SVN this happened:



    But the Link in this window doesn't work!

    Can you please help?

    Best regards
    Helios
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    After installing this svn it's impossible to save a music playlist! I use vista32.
    Does nobody have this problem?
    Whatever I do, creating NEW music playlists and then saving them does not work anaymore after installing this SVN. Using already stored playlist is no problem at all, only creating them is

    De save button does not respond at all anymore!
    Please can someone test this function with Vista x86 ultimate?

    I Hope sombody can help me out here.
    Well unfortunately we couldn't check a log file to verify your testing.
    Please remember that 3rd party skins maybe be unfinished and not working correct.
     

    manvanstaal

    Portal Member
    October 28, 2005
    17
    3
    68
    Netherlands Netherlands
    After installing this svn it's impossible to save a music playlist! I use vista32.
    Does nobody have this problem?
    Whatever I do, creating NEW music playlists and then saving them does not work anaymore after installing this SVN. Using already stored playlist is no problem at all, only creating them is

    De save button does not respond at all anymore!
    Please can someone test this function with Vista x86 ultimate?

    I Hope sombody can help me out here.
    Well unfortunately we couldn't check a log file to verify your testing.
    Please remember that 3rd party skins maybe be unfinished and not working correct.
    Sorry:sorry: about not providing the logfiles. I added them to this post View attachment 32748

    I use the standard widescreen BlueSkin
     

    manvanstaal

    Portal Member
    October 28, 2005
    17
    3
    68
    Netherlands Netherlands
    added log from labtop to this post

    RTV: No, i only use onebuttonplay and installed today the new version of backupmediaportal.

    I installed this week a clean version of Vista and MediaPortal 1.0. Yesterday I installed this svn with the onebuttonplay, which works. Further no fancy things at all.

    Just installed a clean version on my Labtop with vista Home Premium After installing MediaPortal 1.0 save plalist works fine. After installing the SVN not possible anymore to save the playlist. I added the laptop logs to this post.
     

    este22

    MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    hello,

    i have also the problem with direktx.
    but in vista i can't install direktx9.0?

    thank you,

    lg stefan
     

    manvanstaal

    Portal Member
    October 28, 2005
    17
    3
    68
    Netherlands Netherlands
    RTV: No, i only use onebuttonplay and installed today the new version of backupmediaportal.

    I installed this week a clean version of Vista and MediaPortal 1.0. Yesterday I installed this svn with the onebuttonplay, which works. Further no fancy things at all.

    Just installed a clean version on my Labtop with vista Home Premium After installing MediaPortal 1.0 save plalist works fine. After installing the SVN not possible anymore to save the playlist. I added the laptop logs to this post.
    Just thinking, is this problem maybe caused bij the other reported issue about the missing virtual keyboard, because the function save playlist uses the virtual keyboard?!?!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom