MediaPortal SVN-Snapshot:-01-07-2009 22-21h - Revision:21306.rar | Page 6

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, January 7, 2009.

  1. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    VirtualKeyboard is gone in my setup after upgrading to this SVN.

    I can confirm that using the Dialogs.dll from 1.0 fixes the problem, so something is definately wrong in the never dll.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. The Doctor
    • Premium Supporter

    The Doctor MP Donator

    Joined:
    December 24, 2007
    Messages:
    180
    Likes Received:
    8
    Ratings:
    +15 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    BBC HD subtitle DVB broken

    Even with the latest core.dll subtitles are broken again. They did work for a while. No changes made on my machine. Logs are attached.
     
  4. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    More information is needed as I have no access to those channels.

    - teletext/bitmap subtiltes?
    - crash/no subtitles visible?
    - anyone able to reproduce?
    - sample .ts file...
     
  5. Zeee

    Zeee Member

    Joined:
    September 4, 2007
    Messages:
    79
    Likes Received:
    2
    Location:
    Osijek
    Ratings:
    +2 / 0
    Home Country:
    Croatia Croatia
    With latest core.dll subtitles (dvb) working fine here on 3 machines.. XP and Vista x64
     
  6. Furetto

    Furetto Moderator - Dutch Forums

    Joined:
    April 11, 2005
    Messages:
    664
    Likes Received:
    60
    Gender:
    Male
    Occupation:
    Network Admin
    Location:
    Brussels
    Ratings:
    +60 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    Since installing this SVN I have some trouble with my analog capturing card. It's probably my own fault, since I was distracted during install and redid it a few times to get it right (by habit, had changed the name of the db to TVLibrary, then tried to change that to the current used name...).

    But just in case this rings a bell with someone...

    My TV server Error.log keeps saying stuff like

    Code (Text):
    1. 2009-01-12 17:17:59.835121 [12]: Exception   :TvLibrary.TvException: Cyberlink MPEG Muxer filter (mpgmux.ax) not installed The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    2.    at TvLibrary.Implementations.Analog.TvCardAnalog.AddMpegMuxer()
    3.    at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
    4. Exception   :Cyberlink MPEG Muxer filter (mpgmux.ax) not installed The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    5.   site      :Boolean AddMpegMuxer()
    6.   source    :TVLibrary
    7.   stacktrace:   at TvLibrary.Implementations.Analog.TvCardAnalog.AddMpegMuxer()
    8.    at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
    9.  
    I found no mpgmux.ax file on my system.

    My tv.log is attached.

    It is nothing critical as I mostly use my FireDTV card, but just in case someone knows the answer, or just in case I found a bug... You never know ;)
     
  7. oekie
    • Premium Supporter

    oekie MP Donator

    Joined:
    April 25, 2008
    Messages:
    223
    Likes Received:
    7
    Gender:
    Male
    Location:
    Gennep
    Ratings:
    +8 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    i have some probs with the uitzendinggemist plugin.. Did work with the final,.. doesn't work with the svn

    help
     
  8. The Doctor
    • Premium Supporter

    The Doctor MP Donator

    Joined:
    December 24, 2007
    Messages:
    180
    Likes Received:
    8
    Ratings:
    +15 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    BBC HD is the problem, SD work fine. Teletext subs work fine on HD and SD. MP crashes on HD with DVB bitmap subs enabled. If I disable DVB subs and enable teletext subs everythin is fine. TV server part is not affected and keeps on running.


    This says windows about it :


    Stopped working

    Probleemhandtekening:
    Gebeurtenisnaam van probleem: APPCRASH
    Application Name: MediaPortal.exe
    Application Version: 1.0.0.21306
    Application Timestamp: 49651b6f
    Fault Module Name: DVBSub2.ax
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 49650d72
    Exception Code: c0000005
    Exception Offset: 00003cf4
    Versie van besturingssysteem: 6.0.6001.2.1.0.256.1
    Landinstelling-id: 1043

    Lees onze privacyverklaring:
    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0413


    Here is the stream : MEGAUPLOAD - The leading online storage and file delivery service
     
  9. nikos1671

    nikos1671 Portal Pro

    Joined:
    April 21, 2008
    Messages:
    244
    Likes Received:
    8
    Occupation:
    IT
    Location:
    Germany
    Ratings:
    +8 / 0
    Home Country:
    Greece Greece
    Since installing this SVN I have some trouble with my analog capturing card. It's probably my own fault, since I was distracted during install and redid it a few times to get it right (by habit, had changed the name of the db to TVLibrary, then tried to change that to the current used name...).

    But just in case this rings a bell with someone...

    My TV server Error.log keeps saying stuff like


    Code:
    2009-01-12 17:17:59.835121 [12]: Exception :TvLibrary.TvException: Cyberlink MPEG Muxer filter (mpgmux.ax) not installed The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    at TvLibrary.Implementations.Analog.TvCardAnalog.AddMpegMuxer()
    at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
    Exception :Cyberlink MPEG Muxer filter (mpgmux.ax) not installed The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    site :Boolean AddMpegMuxer()
    source :TVLibrary
    stacktrace: at TvLibrary.Implementations.Analog.TvCardAnalog.AddMpegMuxer()
    at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
    I found no mpgmux.ax file on my system.

    My tv.log is attached.

    It is nothing critical as I mostly use my FireDTV card, but just in case someone knows the answer, or just in case I found a bug... You never know



    the same for me with this svn
     
  10. crimz
    • Premium Supporter

    crimz MP Donator

    Joined:
    September 24, 2007
    Messages:
    77
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Norway Norway
    Show System Specs
    I had the same problem, seems like someone has forgot to register pdmpgmux.ax or similar..

    My quick and really dirty solution (works for me) was to rename pdmpgmux.ax to mpgmux.ax and register mpgmux.ax...
     
    • Like Like x 1
  11. Jeditrav

    Jeditrav Portal Pro

    Joined:
    May 17, 2007
    Messages:
    319
    Likes Received:
    20
    Ratings:
    +20 / 0
    Home Country:
    New Zealand New Zealand
    My analog card is not working post-svn either - gonna try register mpgmux.ax as above (cheers for tip!)

    Registering mpgmux.ax (as above) worked for me - thanks:D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!