MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar | Page 17

Discussion in '[untested] MediaPortal 1.1.0 BETA svn-builds' started by MediaPortal-Bot, January 8, 2010.

Thread Status:
Not open for further replies.
  1. sepp776
    • Premium Supporter

    sepp776 MP Donator

    Joined:
    January 28, 2008
    Messages:
    147
    Likes Received:
    6
    Gender:
    Male
    Location:
    Cologne
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    ok, I have made another test and waited a minute or so. The screen didn't change at all, but I was able to open the channel list and switch to another channel. Then Mediaportal was completely frozen.
    1. Phoenix (SD) running
    2. switch to Anixe HD - OK
    3. Switch to Servus TV HD - no picture nor audio
    4. Switch to Das Erste (SD) - nothing happens and MP unresponsive
    5. Kill Mediaportal

    I could see that TV server was timeshifting the last channel (Das Erste), so obviously MP did something after the "stopped working" message popped up.

    Hope that helps...



    Sepp.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    I did exactly the same, on both systems as before.
    And no issue. :confused:
     
  4. sepp776
    • Premium Supporter

    sepp776 MP Donator

    Joined:
    January 28, 2008
    Messages:
    147
    Likes Received:
    6
    Gender:
    Male
    Location:
    Cologne
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    Re: AW: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    Hi Infinityloop,
    I would like to follow up on that PDVD9 issue you mentioned because I also have several problems with that codec, especially with fast forward in Live TV (SD).

    1. 2x and 4x forward lead to a short black screen and then the stream plays 1x again
    2. 8x forward is really 8x, but the picture is only updated every 5-10 seconds or even less.
    3. When the end of the timeshift buffer is reached, MP switches back to normal playback, but A/V is totally out of sync. Pressing the Play button gets it in Sync again.

    I apologize for spamming this thread in case all this is well-known already :)
     
  5. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    @infinityloop:

    Nailed down my problem.

    The last working SVN: MediaPortal SVN-Snapshot:-09-26-2009 11-23h - Revision:23684

    The one which breaks the HD playback for me: MediaPortal SVN-Snapshot:-10-10-2009 19-26h - Revision:23831


    This result is 100%. tried nearly all SVN's.

    Also, playing back all my HD movies over the network works 100% with Revision 23684. I'm wondering, why I'm th eonly one having this problem.

    Can anyone imagine, what changes could affect the playback? Also the start of the playback is sometimes 10-20 seconds late after pressing "ok", since revision 23831.

    Hope you can help
     
  6. sepp776
    • Premium Supporter

    sepp776 MP Donator

    Joined:
    January 28, 2008
    Messages:
    147
    Likes Received:
    6
    Gender:
    Male
    Location:
    Cologne
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    hm, would the CoreAVC settings be helpful? Or anything else?
     

    Attached Files:

  7. velis
    • Premium Supporter

    velis MP Donator

    Joined:
    July 16, 2009
    Messages:
    237
    Likes Received:
    25
    Location:
    Radovljica
    Ratings:
    +37 / 0
    Home Country:
    Slovenia Slovenia
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    Hm,
    Is it just me, or does anyone else have this particular small problem?

    Weather, sattelite image view
    All default settings, just City set to Kranj - Slovenia, no other URLs

    Satellite view always displays images from 28.8.2009 instead of current (today's) ones.
     
  8. rhartinger

    rhartinger Portal Pro

    Joined:
    May 28, 2008
    Messages:
    694
    Likes Received:
    11
    Ratings:
    +11 / 0
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    i have problems when mp wakes up from standby. mp doesnt restart. i activate the function in powerscheduler
     
  9. tompa
    • Premium Supporter

    tompa MP Donator

    Joined:
    October 3, 2005
    Messages:
    665
    Likes Received:
    35
    Gender:
    Male
    Location:
    Stockholm
    Ratings:
    +35 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    Working now!

    Did a complete reinstallation, and that seems to have solved it.

    Strange thing is that now im having a total black screen for a while until TV starts!?

    client @ Windows 7 x64

    /tompa

    Edit: "black screen" seems to be solved according to https://forum.team-mediaportal.com/...ision-24669-rar-75857/index21.html#post559481
     
  10. dbgurudk
    • Premium Supporter

    dbgurudk MP Donator

    Joined:
    April 9, 2008
    Messages:
    41
    Likes Received:
    0
    Ratings:
    +0 / 0
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    Hi Guru's

    Can any of you help me with understanding what is wrong after upgrade to latest SVN?

    I get this message Cannot play: Stream3.0 ? (Kan ikke afspille: stream3.0 in danish).

    The client is on win7 x86 and server is on win7 x64

    As I said before it did work before I upgraded.

    Thanks in advance.
     
  11. dobyken
    • Premium Supporter

    dobyken MP Donator

    Joined:
    June 8, 2009
    Messages:
    68
    Likes Received:
    2
    Occupation:
    None
    Location:
    Florida Gulf Coast
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Re: MediaPortal SVN-Snapshot:-01-08-2010 02-15h - Revision:24669.rar

    MP TV Client froze tuning weak channel.


    Tuned to channel 8-1 ATSC OTA via TV Guide and it froze on the guide. I could not move the cursor to select a different channel. Switched over to cable TV for a few minutes then back to MediaPortal and it was still stuck. This is a known weak signal for me but there should be a tuning timeout of 30 seconds or so...maybe it's already in the code but at least in this case didn't work. I had to Alt-F4 to exit. Error log is 0 bytes. TV log is attached and after reloading I want to a good channel and watched that fine which is also in the log to compare with the bad tuning job.

    In a previous post I mentioned that the new svn install deleted my StreamedMP skin folder. I checked the backup files made by the installer dated 8 Jan and the StreamedMP skin folder is there but missing post install. The install log only has entries for the skin directory and one line that says clearing skin cache....nothing about deleting skins folders.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!