MediaPortal SVN-Snapshot:-02-10-2009 15-53h - Revision:21688.rar

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, February 10, 2009.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. Helios61
    • Team MediaPortal

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Configuration does not work!

    Hi Devs!

    Configuration.exe does not work: Please take a look:

    [​IMG]


    Best regards

    Helios
     
  5. mironicus

    mironicus Portal Pro

    Joined:
    March 9, 2008
    Messages:
    687
    Likes Received:
    43
    Ratings:
    +46 / 1
    New Features/Bugs in this svn
    - Mediaportal freezes after returning from Standby/Hibernation (already reported in other threads, logs included)
    - Stutter during channel change (channel starts, then stops for a second, happens after a fresh start of Mediaportal)

    Old Bugs
    - During channel change the screen gets black (new feature in 1.01) but not the whole picture (you can see visible parts of the old TV channel at the buttom of the screen)
     
  6. Helios61
    • Team MediaPortal

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    .ape, .flac, .wv -files doesn't work! Maybe i have to configure somthing, but Configuration.exe doesn't work - see my first posting!
     
  7. Der_Bub
    • Premium Supporter

    Der_Bub MP Donator

    Joined:
    June 17, 2008
    Messages:
    829
    Likes Received:
    52
    Location:
    Cologne
    Ratings:
    +60 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Error Bass Engine

    Hello,

    have a Error with MP Configuration, too!

    Upate ##########:

    sorry, seems to be a problem of importing with Backup Settings!

    With a clean install no Error!
     

    Attached Files:

    • error.JPG
      error.JPG
      File size:
      7.6 KB
      Uploaded:
      February 10, 2009
      Views:
      161
  8. hexenbier

    hexenbier Portal Member

    Joined:
    January 4, 2009
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hey,

    you must reinstall "Backup Settings"
     
  9. Vimes
    • Premium Supporter

    Vimes MP Donator

    Joined:
    January 19, 2009
    Messages:
    230
    Likes Received:
    33
    Location:
    Earth, for now
    Ratings:
    +33 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    FWIW I have just installed the latest SVN build and all went well with both the MP and TV server running with this skin with no noticeable problems. I previously had version 1.0 final installed which had just been upgraded to the previous SVN build.
     
  10. carreno
    • Premium Supporter

    carreno Moderateur

    Joined:
    July 31, 2005
    Messages:
    251
    Likes Received:
    25
    Location:
    France
    Ratings:
    +25 / 0
    Home Country:
    France France
    • Like Like x 1
  11. Der_Bub
    • Premium Supporter

    Der_Bub MP Donator

    Joined:
    June 17, 2008
    Messages:
    829
    Likes Received:
    52
    Location:
    Cologne
    Ratings:
    +60 / 2
    Home Country:
    Germany Germany
    Show System Specs
    crash with display plugin

    Hello,

    I have a crash directly after starting TV if cyver or mini display Plugin are enabled (with Imon VFD).
    :(

    ===============
    update: once again my mistake / import via backup settings
    :sorry: :oops:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!