MediaPortal SVN-Snapshot:-02-10-2009 15-53h - Revision:21688.rar (1 Viewer)


Portal Member
January 29, 2009
Home Country
Germany Germany
I have a problem with the new refresh rate option. on my ati hd 3300 the underscan setting always resets to -15% which is annoying...

newest drivers are annoying buggy (8.12 -> no driver loading, 9.1 black screen while playing dxva) and other things...could it be possible to implement a workaround?

The underscan problem is not a MP bug-.

Simply open ati CCC, and try each of your refresh rates there beforehand...
on each refresh rate you have to setup the underscan settings in CCC. This will then be remembered the next time you change to this refreshrate (ex. when using the "dynamic refresh rate" feature.).


Yeah, you're right. tested this last night. must have overseen this :D
still, why does amd/ati does this crap by default?? its very annoying ^^


Portal Pro
December 28, 2007
Sounds like directshow is failing to connect to the VMR9 renderer and opens that another video window (most likely that one is using overlay video renderer, could you check that with GraphEdit?)

If thats the case, nothing on MP side can be done.
Hi tourettes,

I just tried the "Graphedit", connected to "Remote Graph" and hope, that is what you mean.

First difference: With SVN, I get 2 graphs with the same ID to connect (see "Select with SVN.jpg"). If I press Refresh, however, one of them disappears. Both connections show the same picture.

Second difference: Without SVN, I get a connection to "Video Mixing Renderer 9", with SVN to "Video Renderer".

No idea why, and if this causes the problem.

All tests made with the same directx version (August 2008), only MP Data and MP Program directories were restored via backup.

:D for looking at it.


Hi Alfred,

Exact same issue here, even with new SVN, hard to see why MP1.0 works and SVN fails to connect to VMR9.

Have you had any luck?




Portal Pro
August 21, 2006
Home Country
Sweden Sweden
Has anyone else noticed that autoplay DVD doesn't work. Also, clicking "play DVD" in the menu generates "please insert disc"error.

Using the latest SVN. DVD playback works in PowerDVD. Tried enabling/disabling anyDVD, same errors

I have a similar problem when I insert a DVD while MediaPortal is running. I even have MP set to "not autoplay" but when I go to "Play DVD" it says "Please insert disc". Restarting MediaPortal works.

To clarify: inserting the DVD while MP is running causes this problem. If the DVD is inserted and THEN MP is started, then "Play DVD" works fine.

Can confirm this on my system as well. Did work with 1.0. Also the issue is present in the latest SVN as well...

Users who are viewing this thread

Top Bottom