MediaPortal SVN-Snapshot:-02-10-2009 15-53h - Revision:21688.rar | Page 8

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, February 10, 2009.

  1. Swede

    Swede Portal Pro

    Joined:
    September 6, 2006
    Messages:
    489
    Likes Received:
    23
    Location:
    West Coust Archipelago
    Ratings:
    +25 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    TsReader or TsWriter bug still there. https://forum.team-mediaportal.com/get-support-90/swedish-problem-test-my-recording-47240/

    Red marks when video either goes black or freezes or 1 fps or 1000 fps. Different from time to time.



    13-02-2009 18:09:44.888 [c8c]Video Continuity error... 9 ( prev 7 )
    13-02-2009 18:09:44.920 [c8c]Audio Continuity error... 8 ( prev 2 )
    13-02-2009 18:09:44.996 [5a4]vid:set discontinuity
    13-02-2009 18:09:45.124 [c8c]aud:set discontinuity
    13-02-2009 18:09:55.399 [c8c]Video Continuity error... e ( prev 2 )
    13-02-2009 18:09:55.452 [c8c]DeMultiplexer::FillVideoVideo pts jump found, flushing video : 4158.696777 22a8b588, 22a8b588
    13-02-2009 18:09:55.566 [5a4]vid:set discontinuity
    13-02-2009 18:09:55.606 [c8c]DeMultiplexer::FillVideoVideo pts jump found, flushing video : 4158.492676 c59d55a, c59d55a
    13-02-2009 18:10:14.293 [ef8]CTsReaderFilter:: Pause()
    13-02-2009 18:10:14.293 [ef8]aud seek to 2314.457031/2319.457031
    13-02-2009 18:10:14.294 [ef8]demux:set hold audio:1
    13-02-2009 18:10:14.344 [c8c]aud:isseeking2
    13-02-2009 18:10:14.364 [c8c]aud:isseeking
    13-02-2009 18:10:14.366 [ef8]CTsReaderFilter::--SeekStart()--
    13-02-2009 18:10:14.385 [ef8]CTsReaderFilter:: Seek--
    13-02-2009 18:10:14.385 [ef8]CTsReaderFilter:: Seek-> 2314.457000/2320.542000
    13-02-2009 18:10:14.386 [ef8]seek to 2314.457000 filepos:6103e138 pid:30
    13-02-2009 18:10:14.387 [ef8] got 2311.757506 at filepos 61044808 diff 2.699494
    13-02-2009 18:10:14.389 [ef8] got 2316.163983 at filepos 6124e6fa diff 1.706983
    13-02-2009 18:10:14.390 [ef8] got 2313.962007 at filepos 61149ed9 diff 0.494993
    13-02-2009 18:10:14.392 [ef8] got 2315.082307 at filepos 611ce7a1 diff 0.625307
    13-02-2009 18:10:14.393 [ef8] got 2314.557279 at filepos 61190555 diff 0.100279
    13-02-2009 18:10:14.394 [ef8] got 2314.277187 at filepos 6116ef77 diff 0.179813
    13-02-2009 18:10:14.395 [5a4]Video Continuity error... 9 ( prev a )
    13-02-2009 18:10:14.395 [ef8] got 2314.417267 at filepos 6117fa66 diff 0.039733
    13-02-2009 18:10:14.396 [5a4]Audio Continuity error... 5 ( prev b )
    13-02-2009 18:10:14.396 [ef8] got 2314.487443 at filepos 61187fdd diff 0.030443
    13-02-2009 18:10:14.397 [5a4]vid:set discontinuity
    13-02-2009 18:10:14.397 [ef8] got 2314.452695 at filepos 61183d21 diff 0.004305
    13-02-2009 18:10:14.398 [5a4]vid:isseeking:1 0
    13-02-2009 18:10:14.398 [ef8] stop seek: 2314.452695 at 61183d21 - target: 2314.457000, diff: 0.004305
    13-02-2009 18:10:14.399 [ef8]CTsReaderFilter::--SeekDone()
    13-02-2009 18:10:14.400 [ef8]demux:set hold audio:0
    13-02-2009 18:10:14.400 [ef8]aud seek done---
    lay(2314.457031) 1.00
    13-02-2009 18:10:14.401 [ef8]vid seek to 2314.457031
    13-02-2009 18:10:14.401 [c8c]Video Continuity error... 2 ( prev f )
    13-02-2009 18:10:14.401 [ef8]demux:set hold video:1
    13-02-2009 18:10:14.402 [c8c]aud:set discontinuity
    13-02-2009 18:10:14.403 [c8c]aud:compensation:0.140
    13-02-2009 18:10:14.418 [ef8]demux:set hold video:0
    13-02-2009 18:10:14.418 [ef8]vid seek done---
    13-02-2009 18:10:14.418 [5a4]vid:OnThreadStartPlay(2314.457031) 1.00
    13-02-2009 18:10:14.420 [ef8]aud:skip seek
    13-02-2009 18:10:14.421 [ef8]CTsReaderFilter::Run(230973.51)
    13-02-2009 18:10:14.421 [5a4]vid:set discontinuity
    13-02-2009 18:10:14.422 [ef8]CTsReaderFilter::Run(230973.51) -->done
    13-02-2009 18:15:00.139 [c8c]Audio Continuity error... d ( prev 2 )
    13-02-2009 18:15:00.140 [c8c]Video Continuity error... 3 ( prev 8 )
    13-02-2009 18:15:00.141 [c8c]DeMultiplexer::FillVideoVideo pts jump found, flushing video : 91285.421875 1f7a6d475, 1f7a6d475
    13-02-2009 18:15:00.143 [c8c]DeMultiplexer::FillVideoVideo pts jump found, flushing video : 91285.101563 df5b4db, df5b4db
    13-02-2009 18:15:00.144 [c8c]aud:set discontinuity
    13-02-2009 18:15:00.243 [5a4]vid:set discontinuity
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Did you check the Omegadrivers? They also include mobility support.

    OmegaDrivers.net - Home of the ATI & NVIDIA Omega Drivers. ATI
     
    • Like Like x 1
  4. jezd

    jezd Portal Pro

    Joined:
    December 28, 2007
    Messages:
    53
    Likes Received:
    2
    Ratings:
    +2 / 0
    :D I am running Dell Latidude D600 here too, Im running against an older CRT TV mind, and its not widescreen.

    Jez
     
  5. BrownGhost
    • Premium Supporter

    BrownGhost MP Donator

    Joined:
    October 15, 2008
    Messages:
    411
    Likes Received:
    15
    Ratings:
    +19 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    SlySoft Virtual CloneDrive
    Was working perfect in last SVN... but in this lates SVN its not any more.
    Now MP is telling me that the image dos not contain media files, or thet deamon tools is not setup right..

    What changes did you make to this part of MP ???
    Please change this back, so we can continue to use: SlySoft Virtual CloneDrive
    its way way faster then Deamontools + support win7
     
  6. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    I have the same problem, but don't find an installation package for DX 9c.
    The link DirectX 9.0c or later on the MP Requirements page now leads to an MS ad for DX10. Since someone else in this thread mentioned using DX10, I wouldn't mind using it instead, but the page doesn't offer me a download. Maybe it's because I am running XP. How can I convince MP that I have a usable DX installation? What is the current recommended version for XP, and where can I get it?

    P.S. Sorry, just noticed the URL, http://install.team-mediaportal.com/DirectX, in the warning dialog, which yields the Aug redist. Downloaded & installed: warning now gone.
    Only question: would I be better off with dx10, or with the Nov. redist. of 9c?
     
  7. AlfredENeuma

    AlfredENeuma Portal Pro

    Joined:
    October 10, 2008
    Messages:
    433
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +80 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Grubi,

    thanks for the link. However, the page says
    "IMPORTANT NOTE:
    Starting from Catalyst 6.6 and up, the following cards/chipsets (including Mobility) are no longer supported by the ATI or Omega Drivers:
    Radeon 7k Series
    Radeon 8k Series
    Radeon 9k-9250 Series
    For these cards please use the Omega Drivers v3.8.252 or older, thank you."

    But I will check it anyway and report.

    Alfred
     
  8. Vimes
    • Premium Supporter

    Vimes MP Donator

    Joined:
    January 19, 2009
    Messages:
    230
    Likes Received:
    33
    Location:
    Earth, for now
    Ratings:
    +33 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Does this help you..?

    http://download.microsoft.com/downl...-ab27-61f11024e97f/directx_nov2008_redist.exe

    Direct X 10 if for Vista and above. Even though I'm running Vista I have still installed the Nov 08 release of Direct X 9 that I have linked for you.
     
    • Like Like x 1
  9. BrownGhost
    • Premium Supporter

    BrownGhost MP Donator

    Joined:
    October 15, 2008
    Messages:
    411
    Likes Received:
    15
    Ratings:
    +19 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    • Like Like x 1
  10. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    :D for the tips, guys!
     
  11. looxer01
    • Premium Supporter

    looxer01 MP Donator

    Joined:
    October 5, 2006
    Messages:
    77
    Likes Received:
    2
    Ratings:
    +2 / 0
    Radio Autostart

    sorry that I am coming back to my prev question:
    With MP (no TVServer) I used to autostart radio when starting MP.
    This unfortunately does not work in TVServer
    Here are my questions:
    - is this a bug ?
    - if not - will this get implemented again ?
    - if not - I guess quite a few used this function as it makes it easy listen to radio by just switching on the pc. Any chance to get it back ?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!