MediaPortal SVN-Snapshot:-02-10-2009 15-53h - Revision:21688.rar (1 Viewer)

Hameno

Portal Member
January 29, 2009
46
1
Germany Germany
I have a problem with the new refresh rate option. on my ati hd 3300 the underscan setting always resets to -15% which is annoying...

newest drivers are annoying buggy (8.12 -> no driver loading, 9.1 black screen while playing dxva) and other things...could it be possible to implement a workaround?
 

gibman

Retired Team Member
  • Premium Supporter
  • October 4, 2006
    2,998
    1,372
    Aarhus
    Denmark Denmark
    Country flag
    I have a problem with the new refresh rate option. on my ati hd 3300 the underscan setting always resets to -15% which is annoying...

    newest drivers are annoying buggy (8.12 -> no driver loading, 9.1 black screen while playing dxva) and other things...could it be possible to implement a workaround?
    The underscan problem is not a MP bug-.

    Simply open ati CCC, and try each of your refresh rates there beforehand...
    on each refresh rate you have to setup the underscan settings in CCC. This will then be remembered the next time you change to this refreshrate (ex. when using the "dynamic refresh rate" feature.).

    /gibman
     

    jhb

    Portal Pro
    September 19, 2006
    121
    2
    Gothenburg
    Sweden Sweden
    I would really like to have an override option on the version check of the compatibility of the TV-server, the TV-client and the main MP builds.

    When running in multi-site environments updating all boxes at the same time is more or less impossible. When using different build one is aware of potential problems, but as it is now with the version checker it is more or less impossible to test new builds in a multi-site environment.

    I also have a huge problem in the client side with multi-site TV (problem is worse in 1.0 than in RC4 that I now run, but I still have the problem) and I am not willing to try whether bug-fixes solves that by reinstalling the server every time and then uninstall and reinstall the old version again...
    ...it is too complex doing these installations and restoring everything back to as it was before...

    Solving this has very high priority as I see it...
    ...if you want people to run the SVN-builds in multi-site environment at all...
     

    DjeC64

    MP Donator
  • Premium Supporter
  • August 29, 2007
    176
    16
    Gent
    Belgium Belgium
    Errur loading configuration

    After CLEAN install , I have the following error (see image attached). Try to delete plugins but no go. Help!
     

    Attachments

    jezd

    Portal Pro
    December 28, 2007
    53
    2
    Just wanting to try testing the latest level of SVN and for some reason the repository only releases code up to r21688 when I am getting update emails to r21720, am I pointing to the wrong repository?

    cheers

    Jez
     

    flokel

    Portal Developer
  • Premium Supporter
  • October 11, 2005
    1,601
    168
    Unterfranken
    Germany Germany
    The public SVN system on SF is always a little bit behind the private SVN server.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom