MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813.rar | Page 10

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, February 27, 2009.

  1. rtv
    • Team MediaPortal

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Don't argue with me if you cannot read the thread rules :rolleyes:
    There have been several builds already since anything has been changed for that feature...



    However - your suggestion is pretty reasonable. Most of the time you're looking for new recordings therefore these will be handled first in the next build.
    Furthermore I've tried to fix the 15 second issue and added the output of mtn to the log file.
    Let's see how it works out...
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kavven

    kavven Portal Member

    Joined:
    January 8, 2009
    Messages:
    28
    Likes Received:
    2
    Location:
    Sweden
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    Configuration.exe crashes...

    Hello,

    I get the following requester and configuration.exe is terminated..
    This on a clean install..


    [​IMG]
     

    Attached Files:

    • error.jpg
      error.jpg
      File size:
      17.2 KB
      Uploaded:
      March 5, 2009
      Views:
      760
  4. Paul Shirley

    Paul Shirley Portal Pro

    Joined:
    November 3, 2008
    Messages:
    67
    Likes Received:
    2
    Ratings:
    +2 / 0
    The SVN has a pile of missing files, you need to install over an existing version or reinstall 1.0.0.0 and install over it. A clean install will fail - so don't uninstall the previous version.
     
  5. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    :confused: SVN test builds haven't ever been full releases (and they wont). :confused:
     
  6. flokel
    • Team MediaPortal

    flokel Portal Developer

    Joined:
    October 11, 2005
    Messages:
    1,601
    Likes Received:
    157
    Location:
    Unterfranken
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    As always this is also clearly stated in the first post ;)

     
  7. flintstone99
    • Premium Supporter

    flintstone99 MP Donator

    Joined:
    April 19, 2008
    Messages:
    208
    Likes Received:
    9
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Studdering TV channels

    Hi,

    with a clean install on this SVN I get studdering on some TV channels, e.g. Pro7 and Kabel1:mad:.
    However, not on the first switch to one of those channels, only when comming back from another one. Other channels are OK.:rolleyes:

    With SVN of Feb. 10th this was not the case....No changes in HW or other SW. Same with different releases of PDVD codec including newest.

    No stability issues...or other problems observed.
    Pls. see logs


    regards
    flintstone
     
  8. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    Hi RTV,

    i don't wanna argue with you - i'm sorry. (in German - ich fühlte mich nur auf den Schlips getreten) I only want to make MP better and help you and the other devs to know about bugs and perhaps fix them. But when you tell me and the others out there that i'm to stupid to use the normal plain SVN... i don't like that. A simple - hey disaster this can't be look at the code - is enough. I'll check and report back like in my last post (hey rtv what happens if the if (...) never gets ready...).

    But you're correct i had to post this bug into the bug section and not here <- am i right?

    Thanks - i hope i can post more bug fixes and suggestions - i already make a first step and post a fix for an Imon / MiniDisplayplugin bug which is now verified in the bug section.
     
  9. xvffx

    xvffx Portal Pro

    Joined:
    August 15, 2007
    Messages:
    313
    Likes Received:
    31
    Ratings:
    +43 / 0
    Home Country:
    Canada Canada
    I nominate Disaster123 as a official MP tester !

    :D

    Vff
     
  10. edsche
    • Premium Supporter

    edsche Community Plugin Dev

    Joined:
    January 7, 2007
    Messages:
    606
    Likes Received:
    300
    Location:
    Ulm
    Ratings:
    +338 / 0
    Home Country:
    Germany Germany
    Same problem here :/
     
  11. sdf

    sdf Portal Pro

    Joined:
    September 29, 2006
    Messages:
    292
    Likes Received:
    24
    Ratings:
    +36 / 0
    Home Country:
    Italy Italy
    Show System Specs
    Analog broken (Hauppauge Hvr-1300) with the same problem as the others.
    Reverted to svn 25-02
    Bye,
    sdf
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!