MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813.rar (1 Viewer)

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    And in my opinion this IS related to this SVN - cause it is a bug. That it doesn't stop after 15s as you told above.
    Don't argue with me if you cannot read the thread rules :rolleyes:
    There have been several builds already since anything has been changed for that feature...

    However - your suggestion is pretty reasonable. Most of the time you're looking for new recordings therefore these will be handled first in the next build.
    Furthermore I've tried to fix the 15 second issue and added the output of mtn to the log file.
    Let's see how it works out...
     

    kavven

    Portal Member
    January 8, 2009
    28
    2
    Sweden
    Sweden Sweden
    Configuration.exe crashes...

    Hello,

    I get the following requester and configuration.exe is terminated..
    This on a clean install..


     

    Attachments

    Paul Shirley

    Portal Pro
    November 3, 2008
    68
    3
    Country flag
    The SVN has a pile of missing files, you need to install over an existing version or reinstall 1.0.0.0 and install over it. A clean install will fail - so don't uninstall the previous version.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    The SVN has a pile of missing files, you need to install over an existing version or reinstall 1.0.0.0 and install over it. A clean install will fail - so don't uninstall the previous version.
    :confused: SVN test builds haven't ever been full releases (and they wont). :confused:
     

    flokel

    Portal Developer
  • Premium Supporter
  • October 11, 2005
    1,601
    168
    Unterfranken
    Germany Germany
    As always this is also clearly stated in the first post ;)

    How to install MediaPortal SVN-Snapshots in short:

    1. [*]Install MediaPortal 1.0, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.
     

    flintstone99

    MP Donator
  • Premium Supporter
  • April 19, 2008
    208
    18
    Germany Germany
    Country flag
    Studdering TV channels

    Hi,

    with a clean install on this SVN I get studdering on some TV channels, e.g. Pro7 and Kabel1:mad:.
    However, not on the first switch to one of those channels, only when comming back from another one. Other channels are OK.:rolleyes:

    With SVN of Feb. 10th this was not the case....No changes in HW or other SW. Same with different releases of PDVD codec including newest.

    No stability issues...or other problems observed.
    Pls. see logs


    regards
    flintstone
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,546
    432
    Germany Germany
    Country flag
    Hi RTV,

    i don't wanna argue with you - i'm sorry. (in German - ich fühlte mich nur auf den Schlips getreten) I only want to make MP better and help you and the other devs to know about bugs and perhaps fix them. But when you tell me and the others out there that i'm to stupid to use the normal plain SVN... i don't like that. A simple - hey disaster this can't be look at the code - is enough. I'll check and report back like in my last post (hey rtv what happens if the if (...) never gets ready...).

    But you're correct i had to post this bug into the bug section and not here <- am i right?

    However - your suggestion is pretty reasonable. Most of the time you're looking for new recordings therefore these will be handled first in the next build.
    Furthermore I've tried to fix the 15 second issue and added the output of mtn to the log file.
    Let's see how it works out...
    Thanks - i hope i can post more bug fixes and suggestions - i already make a first step and post a fix for an Imon / MiniDisplayplugin bug which is now verified in the bug section.
     

    edsche

    Community Plugin Dev
    January 7, 2007
    606
    360
    33
    Ulm
    Germany Germany
    Hi,

    with a clean install on this SVN I get studdering on some TV channels, e.g. Pro7 and Kabel1.
    However, not on the first switch to one of those channels, only when comming back from another one. Other channels are OK.

    With SVN of Feb. 10th this was not the case....No changes in HW or other SW. Same with different releases of PDVD codec including newest.

    No stability issues...or other problems observed.
    Pls. see logs


    regards
    flintstone
    Same problem here :/
     

    sdf

    Portal Pro
    September 29, 2006
    292
    42
    Italy Italy
    Country flag
    Analog broken (Hauppauge Hvr-1300) with the same problem as the others.
    Reverted to svn 25-02
    Bye,
    sdf
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom