MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813.rar | Page 11

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, February 27, 2009.

  1. MediaTobiPortal

    MediaTobiPortal Portal Pro

    Joined:
    December 13, 2004
    Messages:
    206
    Likes Received:
    3
    Ratings:
    +4 / 0
    Quote:

    "Hi,

    with a clean install on this SVN I get studdering on some TV channels, e.g. Pro7 and Kabel1.
    However, not on the first switch to one of those channels, only when comming back from another one. Other channels are OK.

    With SVN of Feb. 10th this was not the case....No changes in HW or other SW. Same with different releases of PDVD codec including newest.

    No stability issues...or other problems observed.
    Pls. see logs




    regards
    flintstone "


    Same here with german channel N24. Maybe this (minor) problem is provider related (Pro7 and N24 are provided by the same one).
    BTW pressing pause and immidiately starting TV again gives you smooth playback again.

    However - I've never seen channel changes as fast as with this very very good release. In my opinion this is the best version we've ever had,
    Thanks to all developers and testers,

    Tobi
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Hippo

    Hippo Portal Member

    Joined:
    November 17, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Hamburg
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hi,

    After having some recording problems with 1.0 stable (don't know why, it started started to crash recordings) I went to test weeklys.
    All fine except the problem that my recordings are not listed anymore. The screen is just empty.

    Here is the log entry (MP log):
    I can provide more logs if necessary.

    Any tips how I can avoid this?
     
  4. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    You need to use a skin like Blue3\wide or any other current skin, otherwise recordings do not show up, you need a skin that is 1.0.1 compatible and should state this.
     
  5. zeebee
    • Premium Supporter

    zeebee MP Donator

    Joined:
    August 10, 2007
    Messages:
    433
    Likes Received:
    16
    Ratings:
    +16 / 0
    This is due a skin change from 1.0.0 to 1.0.1 (and the SVN's). Depends on the skin you use (aside from Blue3), for B&W1080 and Streamed MP are new versions available for the new recording list. For others you have to check for yourself.

    edit: too late!
     
  6. Hippo

    Hippo Portal Member

    Joined:
    November 17, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Hamburg
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Ah ok, I'll try this :)

    But I want my xface! ;)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!