MediaPortal SVN-Snapshot:-03-22-2009 14-53h - Revision:22029.rar (2 Viewers)

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    has anyone else got the effect that you get weird fps shown ?
    playing avis i get 125 fps and during recordings or tv i get 250fps (or at least thats what mp is showing)
    using evr (ffdshow for avi's and powerdvd 8 for the rest)
    As always the first look should be directed into Mantis after a bug is spotted, it might be already fixed :p 0002068: '!' reports wrong FPS for video - MediaPortal Bugtracker
     

    gravis12

    New Member
    February 26, 2009
    3
    0
    problem when changing channels

    I have problem when changing channels. 2 out of three times i get the error that the channel is scrambled. If I retry the channel one or two time it is displayed ok. When looking in the logfile it is stated that there is a problem decoding the audio. Am I the only one with this problem? Has anyone solved this by some patching?
    It is kind of annoying... :(
    /Thomas
     

    x4mer

    MP Donator
  • Premium Supporter
  • November 8, 2007
    306
    24
    Toronto
    Canada Canada
    HTPC_Sourcer - Sorry for the stupid question, but you're not in shares mode by chance, are you?
    The question wasn't stupid. 97% of all computer issues are sitting in front of the screen and I obviously have been part of it. I guess that I had the share view activated...:oops:

    Thanks to Raytestrak and x4mer for pointing me into the right direction!
    So I take it you found the 'switch view' button in the menu, & everything is fine now?
     

    x4mer

    MP Donator
  • Premium Supporter
  • November 8, 2007
    306
    24
    Toronto
    Canada Canada
    Layout bug

    I don't know if this is new to this SVN, since I don't think I've ever accessed it before.

    In B3W, if you go to recorded TV, highlight a recording, press info, & then select settings from the context menu, the layout is screwed up. It only affects B3W, B3 is fine.

    I airbrushed out the plot lines, to avoid possibility of spoiler for anyone not up to date, so the black fuzz is not part of the problem..
     

    Attachments

    merci1983

    Portal Pro
    November 13, 2004
    128
    6
    Near Bremen
    Germany Germany
    anyone ever had problems with windowed video (the small video window when you switch to gui from full screen video). it's going in slideshow here :(
    Same here, introduced in this SVN, full screen is ok but windowed in slowmotion.

    Any clue?
    Hello wouter1971

    i can confirm this. In fullscreen everything works fine. But the little "preview" screen is jerking. But at the moment i´m glad that i can change channels. So i hope that is a think that will be fixed in one of the next releases.

    I can make logs later when needed.

    cu
    merci1983
     

    jungii

    New Member
    March 9, 2009
    2
    0
    HD channel teletext crash

    with the following error:
    2009-03-09 21:45:53.368716 [Info.][VMRenderer]: PlaneScene: video WxH : 1920x1088
    2009-03-09 21:45:53.369716 [Info.][VMRenderer]: PlaneScene: screen WxH : 1920x1080
    2009-03-09 21:45:54.288716 [Info.][VMRenderer]: PlaneScene: video WxH : 1920x1088
    2009-03-09 21:45:54.289716 [Info.][VMRenderer]: PlaneScene: screen WxH : 405x232
    2009-03-09 21:46:08.900716 [Info.][MPMain]: TVHome.ViewChannelAndCheck(): View channel=128 TV 1000 HD
    2009-03-09 21:46:08.935716 [Info.][MPMain]: TSReaderPlayerause graph
    2009-03-09 21:46:08.937716 [Info.][VMRenderer]: planescene: PresentSurface() frame:44 enabled:False allowed:True 1920x1088
    2009-03-09 21:46:10.233716 [Info.][MPMain]: tvhomeeektoEnd(True, rtsp=False
    2009-03-09 21:46:10.234716 [Info.][MPMain]: TsReaderPlayer:seekabs:24934780000 start:17242570000 end:24934780000
    2009-03-09 21:46:10.285716 [Info.][MPMain]: TsReaderPlayer seek done:0
    2009-03-09 21:46:10.286716 [Info.][MPMain]: TSReaderPlayer: current pos:769,221 dur:769,221
    2009-03-09 21:46:10.289716 [Info.][MPMain]: TSReaderPlayer:Continue graph
    2009-03-09 21:46:10.290716 [Info.][MPMain]: succeededucceeded TvControl.VirtualCard
    2009-03-09 21:46:10.291716 [Info.][MPMain]: g_Player: ShowFullScreenWindow switching to fullscreen tv
    2009-03-09 21:46:10.316716 [Info.][VMRenderer]: MediaPortal: Unhandled exception occured
    2009-03-09 21:46:10.319716 [Info.][VMRenderer]: Exception ystem.IndexOutOfRangeException: Index was outside the bounds of the array.
    at MediaPortal.Player.Teletext.PESDecoder.OnTsPacket( Byte[] tsPacket, UInt64 presentTime)
    at MediaPortal.Player.Teletext.TeletextReceiver.OnTSP acket(IntPtr pbuf, Int32 len)
    2009-03-09 21:46:10.320716 [Info.][VMRenderer]: Exception :Index was outside the bounds of the array.
    2009-03-09 21:46:10.320716 [Info.][VMRenderer]: site :Void OnTsPacket(Byte[], UInt64)
    2009-03-09 21:46:10.321716 [Info.][VMRenderer]: source :Core
    2009-03-09 21:46:10.323716 [Info.][VMRenderer]: stacktrace: at MediaPortal.Player.Teletext.PESDecoder.OnTsPacket( Byte[] tsPacket, UInt64 presentTime)
    at MediaPortal.Player.Teletext.TeletextReceiver.OnTSP acket(IntPtr pbuf, Int32 len)
    2009-03-09 21:46:10.386716 [Info.][MPMain]: Graph doesn't need a rebuild

    -- The channel works ok, if I turn the teletext subtitles off. Any help for the case?
     

    SilentException

    Retired Team Member
  • Premium Supporter
  • October 27, 2008
    2,617
    1,130
    Rijeka, Croatia
    Croatia Croatia
    Country flag
    morpheus_xx: i'll get you everything you need, just a sec..
    ok, get the svn trunk from the google code - black & white skin (link is in my signature). then uncomment one before last control (button) in mytvguide.xml..


    merci1983, wouter1971: tbh, glad i'm not the only one with slideshow windowed video problem.. maybe someone can take a look at it too?

    what about analog problems i posted? my dream is for analog to work as before in next svn :)

    also, is this normal behavior:
    start a video, set zoom mode (aspect ratio), exit to gui (windowed video reflects the changes in zoom mode), go back to full screen video, zoom mode (aspect ratio) is set back to default one, normal in my case (not the last one set)?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom