MediaPortal SVN-Snapshot:-03-22-2009 14-53h - Revision:22029.rar (1 Viewer)

Cressari

MP Donator
  • Premium Supporter
  • October 29, 2008
    681
    42
    54
    Konstanz
    Germany Germany
    Hello devs

    I fight against stuttering (5-8 times during 2 Hours Live-TV or recorded films) because of discontinues.
    This SVN reduces the stuttering. Before this svn, picture and tone stand still for a few milliseconds, now only picture stands still for such a few time, that my eyes can recognize it very hardly. Seems that tv-server is more "tolerant" when dincontinues. I ordered a Signal-Booster for DVBC, will see if the discos are gone then.

    Great Work again and thank you for this phantastic Programm MP. I love ist!

    Please excuse my bad english :)
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Germany Germany
    Hi,

    installed over older SVN and works great. Thanks to the devs!:D

    Even stuttering on some channels is gone, might be for other reasons?:confused:

    thanks
    flintstone
    Same here - occasional stutter on some channels seems to be gone. However the new bug in myVideos that folder.jpg is no longer being displayed made be switch back to previous SVN.

    I fight against stuttering (5-8 times during 2 Hours Live-TV or recorded films) because of discontinues.
    This SVN reduces the stuttering. Before this svn, picture and tone stand still for a few milliseconds, now only picture stands still for such a few time, that my eyes can recognize it very hardly. Seems that tv-server is more "tolerant" when dincontinues. I ordered a Signal-Booster for DVBC, will see if the discos are gone then.
    Please post your results with the booster. I have the same problem and see that you are also on German DVB-C and use a Floppy DTV. What is your cable provider?

    To moderator: Sorry for hijacking this thread.

    --------

    Add: Seems that this modification broke folder.jpg display.

    r21908 | manfred-mp | 2009-03-12 19:05:20 +0200 (Thu, 12 Mar 2009) | 4 lines

    Part of fix for 0002011: xml files inside subfolders cause extremelly slow navigation speed
    - Ripped DVD with VIDEO_TS folder structure will now show IMDB info
    - Video image files will show IMDB info if extension added to movie extensions
    - Info will not be shown if folder consist more than one movie and focus is on folder
     

    Ruud

    MP Donator
  • Premium Supporter
  • December 5, 2004
    276
    6
    Netherlands Netherlands
    Radio error and TV error

    Hi,

    Did a complete deinstall of MediaPortal, ran filmerit corrected all filter errors, did a fresh install of MP 1.0 and installed this SVN + TVplugin...

    [Radio]
    in this SVN I experience the same error behaviour as in previous SVN:
    1. start playing radio
    2. memory usage of MP keeps increasing until MP exits without notice (crash)

    Using MP default decoders (MPC - MPA)

    Logs attached.

    [TV]
    1. start TV
    ... on tv server I see that stream is started....
    2. no picture, switch to graphedit and see that video filter is in graph but not connected. Tried with both MP default filter MPC-MPEG-2 and PDVD9, both same issue.

    no logs attached.... -> attached Here

    Just curious: after installing sp2 for dotnet as required as of previous svn I'm not able to use the log collector: everything works, but zip file has corrupted crc on files. Am I the only one or are other people also experiencing this?

    regards,
    Ruud.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Same here - occasional stutter on some channels seems to be gone. However the new bug in myVideos that folder.jpg is no longer being displayed made be switch back to previous SVN..
    1. Right - the stuttering on ProSieben-SAT1 was transponder specific and has been fixed by Ambass. He's working on an even better fix currently.

    2. Sorry - the folder.jpg seems to work as intended. Some users / team members might have different collections and preferences though. Please tell us how your folders are organized (and whether you checked the "All movies have a separate directory" option).
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Germany Germany
    2. Sorry - the folder.jpg seems to work as intended. Some users / team members might have different collections and preferences though. Please tell us how your folders are organized (and whether you checked the "All movies have a separate directory" option).
    1.) I have a folder for every movie. This folder contains a folder.jpg file, a VIDEO_TS folder and a AUDIO_TS folder. On all these folders the folder.jpg is no longer displayed since this SVN.

    2.) On some folders I have one movie consisting of more parts named movie-cd1.ts, movie-cd2.ts and a folder.jpg. On those folders the folder.jpg is still displayed as expected.

    Also the sort order is messed up. Before this SVN all folder were in alphabetical order. Now the folders mentioned under 2.) are displayed first and the folders mentioned under 1.) follow.

    I did not find any difference here wether "All movies have a separate directory" is checked or not.

    IMHO the movie / folder handling was perfect before this SVN.

    Regards,
    grubi.
     

    Pretoriano

    Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Romania Romania
    Country flag

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom