MediaPortal SVN-Snapshot:-03-22-2009 14-53h - Revision:22029.rar | Page 2

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, March 22, 2009.

  1. Cressari
    • Premium Supporter

    Cressari MP Donator

    Joined:
    October 29, 2008
    Messages:
    681
    Likes Received:
    42
    Gender:
    Male
    Occupation:
    IT-Fuzzy
    Location:
    Konstanz
    Ratings:
    +42 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello devs



    I fight against stuttering (5-8 times during 2 Hours Live-TV or recorded films) because of discontinues.
    This SVN reduces the stuttering. Before this svn, picture and tone stand still for a few milliseconds, now only picture stands still for such a few time, that my eyes can recognize it very hardly. Seems that tv-server is more "tolerant" when dincontinues. I ordered a Signal-Booster for DVBC, will see if the discos are gone then.

    Great Work again and thank you for this phantastic Programm MP. I love ist!

    Please excuse my bad english :)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Helios61
    • Premium Supporter

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Sorry rtv, you are right, i don't have seen your reply in this th1read! Sorry again!
     
  4. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Same here - occasional stutter on some channels seems to be gone. However the new bug in myVideos that folder.jpg is no longer being displayed made be switch back to previous SVN.

    Please post your results with the booster. I have the same problem and see that you are also on German DVB-C and use a Floppy DTV. What is your cable provider?

    To moderator: Sorry for hijacking this thread.

    --------

    Add: Seems that this modification broke folder.jpg display.

    r21908 | manfred-mp | 2009-03-12 19:05:20 +0200 (Thu, 12 Mar 2009) | 4 lines

    Part of fix for 0002011: xml files inside subfolders cause extremelly slow navigation speed
    - Ripped DVD with VIDEO_TS folder structure will now show IMDB info
    - Video image files will show IMDB info if extension added to movie extensions
    - Info will not be shown if folder consist more than one movie and focus is on folder
     
  5. Ruud
    • Premium Supporter

    Ruud MP Donator

    Joined:
    December 5, 2004
    Messages:
    276
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    Radio error and TV error

    Hi,

    Did a complete deinstall of MediaPortal, ran filmerit corrected all filter errors, did a fresh install of MP 1.0 and installed this SVN + TVplugin...

    [Radio]
    in this SVN I experience the same error behaviour as in previous SVN:
    1. start playing radio
    2. memory usage of MP keeps increasing until MP exits without notice (crash)

    Using MP default decoders (MPC - MPA)

    Logs attached.

    [TV]
    1. start TV
    ... on tv server I see that stream is started....
    2. no picture, switch to graphedit and see that video filter is in graph but not connected. Tried with both MP default filter MPC-MPEG-2 and PDVD9, both same issue.

    no logs attached.... -> attached Here

    Just curious: after installing sp2 for dotnet as required as of previous svn I'm not able to use the log collector: everything works, but zip file has corrupted crc on files. Am I the only one or are other people also experiencing this?

    regards,
    Ruud.
     
  6. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    any sourceforge update?
     
  7. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I already started the sync long ago - please have patience with sf.net ;) I guess it will show up in some minutes...
     
  8. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    1. Right - the stuttering on ProSieben-SAT1 was transponder specific and has been fixed by Ambass. He's working on an even better fix currently.

    2. Sorry - the folder.jpg seems to work as intended. Some users / team members might have different collections and preferences though. Please tell us how your folders are organized (and whether you checked the "All movies have a separate directory" option).
     
  9. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    rtv
    thanks...
     
  10. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    1.) I have a folder for every movie. This folder contains a folder.jpg file, a VIDEO_TS folder and a AUDIO_TS folder. On all these folders the folder.jpg is no longer displayed since this SVN.

    2.) On some folders I have one movie consisting of more parts named movie-cd1.ts, movie-cd2.ts and a folder.jpg. On those folders the folder.jpg is still displayed as expected.

    Also the sort order is messed up. Before this SVN all folder were in alphabetical order. Now the folders mentioned under 2.) are displayed first and the folders mentioned under 1.) follow.

    I did not find any difference here wether "All movies have a separate directory" is checked or not.

    IMHO the movie / folder handling was perfect before this SVN.

    Regards,
    grubi.
     
  11. Pretoriano
    • Premium Supporter

    Pretoriano Retired Team Member

    Joined:
    October 1, 2007
    Messages:
    526
    Likes Received:
    137
    Gender:
    Male
    Location:
    Roma, Italia
    Ratings:
    +137 / 0
    Home Country:
    Romania Romania
    Hi,diskeeper Sonique viz are working good here (fullscreen and window),Milkdrop2 too.You can test with the files i uploaded in this thread if u want : https://forum.team-mediaportal.com/394682-post1.html
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!