MediaPortal SVN-Snapshot:-03-22-2009 14-53h - Revision:22029.rar (1 Viewer)

Cressari

MP Donator
  • Premium Supporter
  • October 29, 2008
    681
    42
    53
    Konstanz
    Home Country
    Germany Germany
    Please post your results with the booster. I have the same problem and see that you are also on German DVB-C and use a Floppy DTV. What is your cable provider?

    To moderator: Sorry for hijacking this thread.
    Yes, grubi i will inform u about results of using the booster. Cause i think it could be interesting for others i will post results here and here https://forum.team-mediaportal.com/...bitte-helft-mir-55964/index10.html#post394798 - our big stuttering-talk in german ;)
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    This visualisations also still appear to be missing.
    MP control app -> music -> visualisations = only showing Alchemy and 'none'
    https://forum.team-mediaportal.com/listen-music-99/sonique-viz-needed-milkdrop2-viz-work-56834/

    Done.

    This SVN STILL has the focus bug - It's been there for the last 3 versions
    When MP is set to autostart on boot it loses focus and has to be clicked on to regain it.
    Works here, might be worthwhile installing MPTrayMOD and see if that gains focus (This breaks startup screen, be aware)
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Home Country
    Germany Germany
    Please post your results with the booster. I have the same problem and see that you are also on German DVB-C and use a Floppy DTV. What is your cable provider?

    To moderator: Sorry for hijacking this thread.
    Yes, grubi i will inform u about results of using the booster. Cause i think it could be interesting for others i will post results here and here https://forum.team-mediaportal.com/...bitte-helft-mir-55964/index10.html#post394798 - our big stuttering-talk in german ;)
    Oh I missed that thread completely.
    Thanks for the hint.
     

    TrueBlue

    Portal Member
    March 6, 2008
    21
    3
    Stockholm
    Home Country
    Sweden Sweden
    HELP !!!!

    I have a big problem. I installed this svn and i got some strange remoting problem when i tried to start TVSetup on my TVServer. I uninstalled TVServer and rolled back to version 1.0. Now the TVSetup says that the TVService is not started even though it is started and if select start the TVSetup process is running but no dialog window appears ?

    After a long timeout SetupTV.exe throws this exception:

    2009-03-23 18:08:53.395221 [SetupTv]: Exception :confused:ystem.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it ::1:31456

    Server stack trace:
    at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)
    at System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket(EndPoint ipEndPoint)
    at System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket()
    at System.Runtime.Remoting.Channels.RemoteConnection.GetSocket()
    at System.Runtime.Remoting.Channels.SocketCache.GetSocket(String machinePortAndSid, Boolean openNew)
    at System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.SendRequestWithRetry(IMessage msg, ITransportHeaders requestHeaders, Stream requestStream)
    at System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.ProcessMessage(IMessage msg, ITransportHeaders requestHeaders, Stream requestStream, ITransportHeaders& responseHeaders, Stream& responseStream)
    at System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage msg)

    Exception rethrown at [0]:
    at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
    at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
    at TvControl.IController.get_Cards()
    at SetupTv.Startup.Main(String[] arguments)
    Exception :No connection could be made because the target machine actively refused it ::1:31456
    site :Void HandleReturnMessage(System.Runtime.Remoting.Messaging.IMessage, System.Runtime.Remoting.Messaging.IMessage)
    source :mscorlib
    stacktrace:
    Server stack trace:
    at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)
    at System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket(EndPoint ipEndPoint)
    at System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket()
    at System.Runtime.Remoting.Channels.RemoteConnection.GetSocket()
    at System.Runtime.Remoting.Channels.SocketCache.GetSocket(String machinePortAndSid, Boolean openNew)
    at System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.SendRequestWithRetry(IMessage msg, ITransportHeaders requestHeaders, Stream requestStream)
    at System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.ProcessMessage(IMessage msg, ITransportHeaders requestHeaders, Stream requestStream, ITransportHeaders& responseHeaders, Stream& responseStream)
    at System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage msg)

    Exception rethrown at [0]:
    at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
    at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
    at TvControl.IController.get_Cards()
    at SetupTv.Startup.Main(String[] arguments)




    Something have happened to my Server ? But what ? Someone have a clue ?


    Problem Fixed !!!!!

    Defender Is Evil
     

    mucha0815

    Portal Member
    March 23, 2009
    8
    0
    With this svn.22029 and 21864, I got a problem with the remote handeling in the XMLTV plugin in TV-server.
    It don´t update my tvguide.xml anymore.
    When I press "Get now" I get an error-messege (see picture).
    When I manualy put the Http-adress in my browser, and save it as tvguide.xml it
    work perfectly.

    Beside this problem, this svn. seems to work very well, Thanks!
    Looking forvard to 1.0.1.

    View attachment 37456

    View attachment 37457
    I have the same problem as nip.nyborg, in this version and the version before.
    And MediaPortal crashes when I click "mute" or any "Number" on my remote or keyboard.

    I will put a crashlog here later.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom