MediaPortal SVN-Snapshot:-03-22-2009 14-53h - Revision:22029.rar | Page 8

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, March 22, 2009.

  1. SpudR
    • Team MediaPortal

    SpudR Documentation Group

    Joined:
    July 27, 2007
    Messages:
    2,574
    Likes Received:
    447
    Occupation:
    CTO, MD
    Location:
    Yorkshire, UK
    Ratings:
    +671 / 2
    Home Country:
    England England
    Show System Specs
    Whist playing radio (streamed BBC Radio 2) I 'strolled' around the menus (viewed the Weather and News items)
    MP lost most of the Basic Home Screen (only radio, weather and news were available - I normally have them AND TVSeries, MovingPictures etc...)
    MP then died :(



    Logs attached...
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. dbgurudk
    • Premium Supporter

    dbgurudk MP Donator

    Joined:
    April 9, 2008
    Messages:
    41
    Likes Received:
    0
    Ratings:
    +0 / 0
    hi folks,

    bullguad report an virus in the download filer??

    the virus is in the tv-server*.exe

    any ideas?
     
  4. neilk

    neilk Portal Pro

    Joined:
    June 22, 2007
    Messages:
    76
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    South Africa South Africa
    Analogue TV is working again!!!

    A huge thank you to all the Dev's:D

    I am glad to report that with the latest SVN, analogue TV is working fine again.



    Neil
     
  5. neilk

    neilk Portal Pro

    Joined:
    June 22, 2007
    Messages:
    76
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    South Africa South Africa
    Network video folders artwork not showing

    Hi there

    I have installed this svn this morning. An issue that I'm experiencing:

    I have network folders defined in my "vedeos: section. With previous svn's the artwork "folder.jpg" showed fine in the Videos "Shares" view.
    Now it only shows the default DVD/CD icon for them (local folder dvd's show fine)

    I have attached logs and the screenshot.

    Please advise

    Neil
     

    Attached Files:

    • Videos.jpg
      Videos.jpg
      File size:
      65.5 KB
      Uploaded:
      March 25, 2009
      Views:
      160
  6. Swede

    Swede Portal Pro

    Joined:
    September 6, 2006
    Messages:
    489
    Likes Received:
    23
    Location:
    West Coust Archipelago
    Ratings:
    +25 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    You have a negative value here:
    2009-03-23 15:26:32.739453 [Info.][MPMain]: Main: Video memory left: -518 MB

    I guess that your cache folder is quite large. Try ::THIS::

    Test ::THIS::

    Try ::THIS::
     
  7. rekenaar
    • Team MediaPortal

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    Hi Neil
    Have'nt looked at your logs and did not try to reproduce, but did you try the "folder fix" in the 2nd post?
    Hope that helps?
     
    • Like Like x 1
  8. neilk

    neilk Portal Pro

    Joined:
    June 22, 2007
    Messages:
    76
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    South Africa South Africa
    Video folder artwork fixed


    Hi Rekenaar

    :DThanks for the advise, replacing the files in the Video_TS fix solved my issue:).

    Regards

    Neil
     
  9. AranBawan
    • Premium Supporter

    AranBawan MP Donator

    Joined:
    February 23, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Power Scheduler changes the windows standby/hibernate behaviour

    say you have configured the windows xp to go to hibernate if you press sleep button.
    This will work if you press PC power on MS remote or sleep button on you keyboard.
    Now if the TV server is running and you have enabled the Power Scheduler, then the pc goes to standby regardless of the setting in widows.
    if stop Power Scheduler and or TV server and restart the pc doing what you have sett in power setting to do.need to say that a restart is needed to see the effect.
    This have been tested with the last 2 SVNs, 21864, 22029


    Sorry I can't post from the MP PC to provide the logs, however I think this can be replicated by developers easily.
     
  10. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    AranBawan

    Mr Hipp has already sorted this out, so should be fine in future release.
     
  11. Hameno

    Hameno Portal Member

    Joined:
    January 29, 2009
    Messages:
    46
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Buts that kinda strange. i have 512MB shared Memory (UMA) and 128MB sideport - but these problems are only when using vmr9 on vista 64, maybe a bug?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!