MediaPortal SVN-Snapshot:-04-02-2009 11-27h - Revision:22162.rar | Page 7

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, April 2, 2009.

  1. home

    home Guest

    Ratings:
    +0 / 0
    what the f...., I think that MP is implemented in every software because MP is pure bug-generator....if you destroy MP there is no bugs in the whole world :)

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tCC

    tCC Portal Pro

    Joined:
    December 1, 2008
    Messages:
    131
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    the log generator has to run as administrator indeed.

    2 issues, 1 minor and 1 major

    the minor one is that, when selecting a Movie (in Moving Pictures) and resuming it from the last time, a second (or two) of the intro/beginning is beeing played before resuming at the right timestamp.

    the major one doesn't start MediaPortal after an S3 resume (using the powerbutton on my remote, not using any powerscheduler plugins), I had to create my own trigger in the Task Scheduler to let MP start again (see screenie).

    I do like 1.0.1 a lot :D

    [edit]Forgot to say that, when pressing the power button on my remote, MediaPortal is closing before entering S3 mode[/edit]
     

    Attached Files:

    • Capture.JPG
      Capture.JPG
      File size:
      66.7 KB
      Uploaded:
      April 4, 2009
      Views:
      148
  4. CCob

    CCob Portal Pro

    Joined:
    November 10, 2008
    Messages:
    111
    Likes Received:
    4
    Ratings:
    +6 / 0
    D: is my DVD ROM drive that was automatically added it has no media in when going it to my music, but I would have thought no medium in the drive would be a common occurrence for many.

    So I then tested by removing the D: drive from music folders and the problem still exists.
     
  5. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I need the full logs and a screenshot of your shares configuration.
     
  6. tCC

    tCC Portal Pro

    Joined:
    December 1, 2008
    Messages:
    131
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    the problem is that, when you remove the auto added cd-rom drive from any folder configuration, it's getting back everytime you enter the configuration again, very annoying :confused:
     
  7. Der_Bub
    • Premium Supporter

    Der_Bub MP Donator

    Joined:
    June 17, 2008
    Messages:
    829
    Likes Received:
    52
    Location:
    Cologne
    Ratings:
    +60 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Hello,

    once again I had a complete crash of MP while watching TV.

    Logs attached.

    Since "MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813" I have this problem with every SVN! If I go back to this, TV runs stable!


    UPDATE========

    sorry, I did a restart of MP after crash, so logs are maybe lost. :oops: But I attached the logs collected by logs collector.
    With the next crash I will try to get a clean set of logs!

    Greetings
     
  8. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Please collect logs with our "Log collector" (link in programs menu) so we have a full set of them. In your rar Tv-Server logs are missing.

    Simone
     
  9. Gixxer
    • Premium Supporter

    Gixxer Retired Team Member

    Joined:
    August 18, 2007
    Messages:
    1,383
    Likes Received:
    41
    Occupation:
    Mechanical Engineer
    Location:
    Spain
    Ratings:
    +41 / 0
    Home Country:
    Spain Spain
    i dont get it...:confused:

    are u angry ? trying to be funny? trying to prove a point ??:mad:
     
  10. geov
    • Premium Supporter

    geov MP Donator

    Joined:
    November 1, 2006
    Messages:
    756
    Likes Received:
    38
    Gender:
    Male
    Occupation:
    Business & Solution Analyst
    Location:
    Cape Town
    Ratings:
    +38 / 0
    Home Country:
    South Africa South Africa
    I think he is just expressing his frustrations, like someone would do to his family if they were not happy about something….so just smile :D

    As far as the "END" bug under movies, well I can confirm this...mine also does not work anymore...

    Many Regards
    GeoV
     
  11. allanp81

    allanp81 Portal Pro

    Joined:
    October 24, 2006
    Messages:
    917
    Likes Received:
    33
    Ratings:
    +41 / 3
    I'm seeing the resume issue on tv recordings as well. It asks to resume from where last left off, but then just plays from the start but the timeline shows it's at the resumed time.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!