MediaPortal SVN-Snapshot:-04-02-2009 11-27h - Revision:22162.rar (1 Viewer)

webcris77

Portal Pro
October 31, 2008
131
8
Italy Italy
event viewer error

Hy, the mediaportal work fine and very well but i see in the
Application event viewer this error, i have investigate and this error appear since the 1.0.0.21813 svn build.
I have the Technotrend 3650 CI DVBs2 and the firedtv DVB-T CI.
:confused:
 

Attachments

vuego

Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    I had the same issue for an analog PVR350, type 'unknown'.
    I realized i had set 'preload card' to on in the card properties a couple of weeks ago.
    But with this SVN, with the card type 'unknown' the 'edit' tab was grayed out so i could not change it back to 'Preload card' to off.

    So i edited the card properties manual in the database with 'SQL Server Management'. The table 'card' in 'MpTvDB' field 'preload' to false. Started TV Service and everthing was back Ok.
    Manual editing in the database is not the preferred way if you don't known what your doing!!!!!!

    If you reverted back to the previous SVN you can properbly get back into the 'edit' tab and disable 'Preload card'.

    Hope this can help you, because MP gets better every SVN (for me). :D
    I can confirm having this issue on a Hauppauge PVR 350. I just did a fresh install of build 22162 after a complete uninstall of MP. Started TV-Server Configuration, set both tv cards (DVB-C + Analog) to "preload card" and reopened TV-Server Configuration. All cards are unavailable.

    Attaching TV server logs.
     

    Attachments

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    35
    Spain
    Spain Spain
    can someone confirm...

    when watching a movie. you hit right key to advance. if you do it until it says "END" mp should move the movie to the end minus a few minutes.

    however, right now if you show END in the box, the movie will not advance. if you show a number then it works.

    is this intented change?
     

    DAx_dk

    Portal Member
    July 25, 2007
    34
    4
    41
    Denmark Denmark
    can someone confirm...

    when watching a movie. you hit right key to advance. if you do it until it says "END" mp should move the movie to the end minus a few minutes.

    however, right now if you show END in the box, the movie will not advance. if you show a number then it works.

    is this intented change?
    I am experiencing this too. Pretty sure this isn't intended...

    DAx

    Edit: logs attached
     

    re-flex

    Portal Pro
    February 27, 2009
    82
    1
    Germany Germany
    Hi all,

    First install on WindowsXP, first start of MP Configuration:

    "Failed to locate assembly 'CSScriptLibrary, Version=1.9.0.0, Culture=neutral, PublicKeyToken=70fcc3d18c749033'.
    Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end."

    Is the CSScriptLibrary.dll not included into setup?
     

    cryoplasm

    Portal Member
    December 30, 2008
    40
    0
    United Kingdom United Kingdom
    Hi all,

    First install on WindowsXP, first start of MP Configuration:

    "Failed to locate assembly 'CSScriptLibrary, Version=1.9.0.0, Culture=neutral, PublicKeyToken=70fcc3d18c749033'.
    Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end."

    Is the CSScriptLibrary.dll not included into setup?
    You have to instal the Release MP 1.0.0.0. Then update with the SVN.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Would you re-release this SVN then? So that we can report earlier bugs found in this SVN using the Log generator.
    The log collector is not vital for MP's functionality and the fix is save enough to assume it will work for everyone ;)
    Hey Rtv

    are you saying it's not necessary to run Step 1 in MP Logs Collector?

    I need the Logs Collector working fine so that I can report one other bug I noticed in the latest SVN release.
    Reviewing your error, I think you installed MP as administrator but run it as normal user in a Vista with UAC on system. I'm right ?

    Simone
     

    cryoplasm

    Portal Member
    December 30, 2008
    40
    0
    United Kingdom United Kingdom
    The log collector is not vital for MP's functionality and the fix is save enough to assume it will work for everyone ;)
    Hey Rtv

    are you saying it's not necessary to run Step 1 in MP Logs Collector?

    I need the Logs Collector working fine so that I can report one other bug I noticed in the latest SVN release.
    Reviewing your error, I think you installed MP as administrator but run it as normal user in a Vista with UAC on system. I'm right ?

    Simone
    Yes you are correct. OK running MP Log Collector explicitly as Administrator allowed Step 1 to run without any issue.

    Sorry my mistake, should have thought about that one.

    Now will be able to post logs.
     

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    35
    Spain
    Spain Spain
    can someone confirm...

    when watching a movie. you hit right key to advance. if you do it until it says "END" mp should move the movie to the end minus a few minutes.

    however, right now if you show END in the box, the movie will not advance. if you show a number then it works.

    is this intented change?
    I am experiencing this too. Pretty sure this isn't intended...

    DAx

    Edit: logs attached
    :D
    added to mantis... 0002088: Not possible to time advance to END when watching video - MediaPortal Bugtracker
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom