MediaPortal SVN-Snapshot:-08-22-2008 21-25h - Revision:20010.rar | Page 8

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, August 22, 2008.

  1. einstein72

    einstein72 Portal Member

    Joined:
    October 12, 2007
    Messages:
    26
    Likes Received:
    2
    Occupation:
    Very interesting
    Location:
    In front of my PC
    Ratings:
    +2 / 0
    Home Country:
    Netherlands Netherlands
    Done.

    I'll attempt to:



    Use the following filename template for the files being uploaded. This is a requirement. Files that have different naming convention will be deleted!
    [country]_[broadcaster]_[frequency]_[typeT/S/C]_[tuned_channel]_[FTA_or_scrambled].ts


    And then you don't write what you mean by:

    typeT/S/C (wild guess: C=cable?)
    tuned_channel (?) info is nowhere to be found
    broadcaster (Provider? Stationname? another wild guess: EurosportHD) info is nowhere to be found

    But you do state: "Files that have different naming convention will be deleted!"
    I do want to help, but you don't make it easy on me.

    Uploaded: NL_EUROSPORTHD_353000_TYPEC_NOIDEA_SCRAMBLED.TS/TXT
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kkendall

    kkendall Portal Pro

    Joined:
    April 24, 2007
    Messages:
    864
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    Senior Marketing & Communication
    Location:
    Gouda
    Ratings:
    +16 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Are DVD's in MP still dropping frames with hw.acc. or EVR enabled in this SVN?
     
  4. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    C == cable, broadcaster == provider...

    I promise we wont delete the .ts file if the naming is a little bit off :) Mainly that comment in Wiki is for the people who upload by using filenames like:

    - my_issue.ts
    - doesnt_work_at_all.ts

    So no worry and I'll hope that someone has time to look at that .ts file soon.
     
  5. ARE2

    ARE2 Portal Pro

    Joined:
    May 9, 2008
    Messages:
    166
    Likes Received:
    8
    Location:
    Germany
    Ratings:
    +9 / 0
    Home Country:
    Poland Poland
    Hi,

    tested the las release now for the whole week a´nd, besides the previously mentioned prob with the analog Part, on my hvr400 everthing seems to work flawnless :) But Finally I recognized that HD channels need now up to 100% of cpu power!?

    I'm using CoreAVC 1.7 on a AMD 64X2 Dualcore 4400. And I know that before this release my cpu was at round about a maximum of 70-80% on HD sequences with a lot of details and fully moving over the screen. Now the cpu usage, as said before jumps even up to 100% and the images stucks :( on such parts.

    Is it possible that this new behaviour depends on the HD channel problems mentioned in this thread before concerning the last release?

    Regards ARE2
     
  6. Hammermensch

    Hammermensch Portal Pro

    Joined:
    September 19, 2007
    Messages:
    150
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    was mir noch aufgefallen ist. Habe ich einen Film als Imagedatei (z.B. iso) und lade mir die Filminfos runter und gehe dann zurück, wird das Bild nicht über die entsprechende Datei gelegt. Bei Avi-Filmen klappt das problemlos. Hat noch jemand das Problem?

    in english:
    when i get movie-infos for a file in iso-format or image-format and go back, the picture for this file doesn't change. but for all "normal" video-files like avi it is working.
     
  7. einstein72

    einstein72 Portal Member

    Joined:
    October 12, 2007
    Messages:
    26
    Likes Received:
    2
    Occupation:
    Very interesting
    Location:
    In front of my PC
    Ratings:
    +2 / 0
    Home Country:
    Netherlands Netherlands
     
  8. mpb

    mpb Portal Member

    Joined:
    November 8, 2006
    Messages:
    42
    Likes Received:
    1
    Occupation:
    EAI/SOA specialist/business owner
    Ratings:
    +1 / 0
    Home Country:
    Netherlands Netherlands
    yup same here... HD cpu load extremely high in MP (while in dbviewer it's normal and smooth)
    lastnight also noticed that a remote client while streaming is hogging memory.
    at startup it was approx 130mb.. than you start the tvclient... builds op till over 300.. if you stop tv.. memory growth stops.. but isn't released.
    Anyone seen this too?
     
  9. MrMel

    MrMel Portal Pro

    Joined:
    November 16, 2007
    Messages:
    90
    Likes Received:
    2
    Ratings:
    +2 / 0
    Any updates on the HD topic?

    I still cant watch them, if I do a recording and playback the TS with VLC or other player, I get a little flicker in the beginning, then just a gray screen with sound in the background.
     
  10. MrMel

    MrMel Portal Pro

    Joined:
    November 16, 2007
    Messages:
    90
    Likes Received:
    2
    Ratings:
    +2 / 0
    After testing for a few hours,

    I found that I could timeshift and see HD material in VLC player over RTSP, but not in MP.
    Searching the Mantis i found indeed a blackscreen for recorded HD material bug.
    So it seems all is linked.

    My faith for open source solutions really go down the drain, I spent better half of two days trying trying trying trying...
    My conclusion is that none of the developers reads this SVN threads, (not any other bug report forum either it seems since I submitted another bug, even with a solution for a couple of weeks ago, no reply whatsoever.)
     
  11. einstein72

    einstein72 Portal Member

    Joined:
    October 12, 2007
    Messages:
    26
    Likes Received:
    2
    Occupation:
    Very interesting
    Location:
    In front of my PC
    Ratings:
    +2 / 0
    Home Country:
    Netherlands Netherlands
    Anything on the 'black screen with HD' issues or on the files I uploaded?

    Regards,

    Frank
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!