MediaPortal SVN-Snapshot:-08-30-2008 13-29h - Revision:20078.rar | Page 4

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, August 30, 2008.

  1. stoked
    • Premium Supporter

    stoked MP Donator

    Joined:
    December 14, 2007
    Messages:
    297
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Canada Canada

    I've found installing the latest version of the DirectX 9 runtimes helps quite a bit. The latest version is Aug 2008.

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. naich
    • Premium Supporter

    naich MP Donator

    Joined:
    August 6, 2007
    Messages:
    529
    Likes Received:
    25
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Micko!

    same problem here ... secondary display is not working with this svn and exclusiv mode enable ...

    cu
     
  4. lar282

    lar282 Portal Pro

    Joined:
    July 11, 2004
    Messages:
    414
    Likes Received:
    2
    Ratings:
    +2 / 0
  5. limpwhizkid
    • Premium Supporter

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    575
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    try this:

    Disable EPG grabbing.. and give it a go... ?
     
  6. ronzelver
    • Premium Supporter

    ronzelver MP Donator

    Joined:
    March 13, 2008
    Messages:
    97
    Likes Received:
    5
    Location:
    Sittard
    Ratings:
    +5 / 0
    Home Country:
    Netherlands Netherlands
    I experience something similar since I've been using RC2, when the DVB EPG grabber starts running my CPU load is 100% (TV Server + SQL Express). It seems that updating the dboProgram table is quiet demanding (15000+ records). I see this especially when I enable the forced EPG update strategy (warning: increases CPU load :D), but without this my program descriprion field stays empty :confused:
     
  7. User 04

    User 04 Portal Pro

    Joined:
    April 14, 2008
    Messages:
    125
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    Getting Close!

    Hi,

    Scenario;

    Started HTPC

    Set up four recordings with enough time between them to allow system to go into hibernation.

    Started Watchdog after first recording started.

    Set up a fifth recording during fourth recording.

    All recordings started properly with the interface between MediaPortal and the TV Server working correctly.

    The first four recordings went into hibernation correctly, although this happened within 30 seconds of the recording finishing. This, despite the minimum time to go into hibernation, set at 5 minutes.

    During the fifth recording, I decided to do things that I knew, would probably upset this smooth process.

    I turned on a TV channel and watched for approximately 5 – 10 minutes, turned TV channel off, then watched an already recorded video, not one that I had just recorded, for approximately 3 minutes.

    When the fifth recording finished the system attempted to go into hibernation at around 3 – 4 minutes, then immediately flashed back to the MediaPortal home screen. After 5 minutes this scenario reoccurred. I let this happen 4 times, before I stopped the process so as to gain access to the log files.

    After log file obtained, used manual hibernate command on the MediaPortal home screen with the same result.

    I have not ticked the forced shutdown box, may fix this problem, prefer not to have to force shutdown.
     
  8. limpwhizkid
    • Premium Supporter

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    575
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    for me the problem is only when I enable , EPG grabbing while time shifting/recording option when it goes bad..

    I just manually press update DVB EPG now , once or twice a week in the morning to keep the descriptions up to date.. (when there is no recording or timeshift active for a while.)
     
  9. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    MpTrayMod is currently working here on both Vista and MP, are you using the newer Mod version, or the original outdated MPTray.
     
  10. SweMart
    • Premium Supporter

    SweMart MP Donator

    Joined:
    March 25, 2006
    Messages:
    359
    Likes Received:
    11
    Occupation:
    IT
    Location:
    Stockholm, Sweden
    Ratings:
    +11 / 0
    Home Country:
    Sweden Sweden
    Tried two old versions + the MpTrayMod to no avail. I've solved the problem temporarily by starting it via a VBScript that waits 20 seconds before start mptray.exe.

    I have another problem with this build, I'm unable to change the volume. MediaPortal throws the following exception:
    Code (Text):
    1.   at MediaPortalApp.OnAction(Action action)
    2. 2008-09-02 19:19:10.416409 [Info.][MPMain]: Exception   :Mixer.GetControl.1
    3. 2008-09-02 19:19:10.416409 [Info.][MPMain]:   site      :MixerControlDetails GetControl(MediaPortal.Mixer.MixerComponentType, MediaPortal.Mixer.MixerControlType)
    4. 2008-09-02 19:19:10.416409 [Info.][MPMain]:   source    :Core
    5. 2008-09-02 19:19:10.417386 [Info.][MPMain]:   stacktrace:   at MediaPortal.Mixer.Mixer.GetControl(MixerComponentType componentType, MixerControlType controlType)
    6.    at MediaPortal.Mixer.Mixer.Open(Int32 mixerIndex, Boolean isDigital)
    7.    at MediaPortal.Player.VolumeHandler..ctor(Int32[] volumeTable)
    8.    at MediaPortal.Player.VolumeHandler.CreateInstance()
    9.    at MediaPortal.Player.VolumeHandler.get_Instance()
    10.    at MediaPortalApp.OnAction(Action action)
    11. 2008-09-02 19:19:10.417386 [Info.][MPMain]:   exception: Mixer.GetControl.1 Core    at MediaPortal.Mixer.Mixer.GetControl(MixerComponentType componentType, MixerControlType controlType)
    12.    at MediaPortal.Mixer.Mixer.Open(Int32 mixerIndex, Boolean isDigital)
    13.    at MediaPortal.Player.VolumeHandler..ctor(Int32[] volumeTable)
    14.    at MediaPortal.Player.VolumeHandler.CreateInstance()
    15.    at MediaPortal.Player.VolumeHandler.get_Instance()
    I've change the volume scale to Vista, also tried different codecs with no luck. Also tried turning UAC on and off. Been running Vista since april without any problems.

    Logs attached.
     
  11. stoked
    • Premium Supporter

    stoked MP Donator

    Joined:
    December 14, 2007
    Messages:
    297
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Canada Canada
    Mediaportal client seems to crash hard when TVserver isn't up. I've tested with a XPSP3 client as well as a VistaSP1 Home client. TVserver host is off completely and when starting MP clients, they crash. I could have sworn previous versions would take awhile to start but eventually would start after timing out trying to connect to TVserver.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!