MediaPortal SVN-Snapshot:-08-30-2008 13-29h - Revision:20078.rar | Page 5

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, August 30, 2008.

  1. jbagh

    jbagh Portal Member

    Joined:
    January 7, 2008
    Messages:
    40
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Denmark Denmark
    Show System Specs
    If I run EVR my HD channels are not working, but if run VMR9 it works.... ?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,017
    Likes Received:
    4,749
    Ratings:
    +6,795 / 11
    Home Country:
    Germany Germany
    Show System Specs
    what codec you use for h264 decoding?

    I have CoreAVC 1.7, it also freezes images after the first frames. I was also able to reproduce this with graphedit, so it could be a codec issue.
     
  4. jbagh

    jbagh Portal Member

    Joined:
    January 7, 2008
    Messages:
    40
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Denmark Denmark
    Show System Specs
    Same as you on Vista 32bit
     
  5. Psycho Reptile
    • Team MediaPortal

    Psycho Reptile Retired Team Member

    Joined:
    April 19, 2006
    Messages:
    1,316
    Likes Received:
    783
    Location:
    Cambridge, England
    Ratings:
    +783 / 0
    Home Country:
    United Kingdom United Kingdom
    I had the exact same problem, as well as the TVService contantly crashing. Disabling EPG grabbing fixed it for me too ;) I can post logs if required, but to me it seems there is a problem with EPG grabbing :oops:
     
  6. limpwhizkid
    • Team MediaPortal

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    575
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Please check under my computer >> properties >> advanced tab >> then performance tab >> visual effects tab
    If it is set to adjust for best performance ? that would get you into trouble with EVR under Vista.
    (best perfomance is disabling some visual stuff mediaportal seems to use.. (at least that is my opinion)..
    had a simular problem and fixed this way.. (just make sure all options are on... and try again)..
    I dont know which one is the important one for EVR to work correctly with HD channels.
    But had the exact same problem,

    If you do have time on your hands, you could then try and find the one that is so important for EVR and let us know.. :p
     
  7. jbagh

    jbagh Portal Member

    Joined:
    January 7, 2008
    Messages:
    40
    Likes Received:
    6
    Ratings:
    +6 / 3
    Home Country:
    Denmark Denmark
    Show System Specs
    ;-)

    All were/are on!
     
  8. limpwhizkid
    • Team MediaPortal

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    575
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    your system info says you are using monochrome skin ?

    please try the default blue .. or blue wide.. that is most up to scratch with these SVN's ..

    otherwise I dont have a clue anymore .. sorry :(
     
  9. MrMel

    MrMel Portal Pro

    Joined:
    November 16, 2007
    Messages:
    90
    Likes Received:
    2
    Ratings:
    +2 / 0
    Ive spent a few days on trying to get HD to work.

    This is what I found:

    With VMR9 enabled some channels work, but often crash, and mostly black screen going back to SD using Cyberlink, not Core or FFD seem to work at all or crashing right away.
    Many channels dont work at all (Discovery HD work, not TV4 HD here in sweden, different resolution perhaps).
    With EVR nothing works (regardless of Vista settings)

    There is two issues in Mantis, one since beginning of July,

    I think both those issues are releated to playing HD since the fact that If you start manual control, those channels that sometimes working with VMR9 ALWAYS work with VLC player, no crashing, no issues (while crashing quite often in MP).

    The channels that "dont" work, dont work with VLC either (just a few frames, then blank screen), in otherword I suspect TSWriter in that case, and TSReader in the other.
    This happens to be just what the issues in Mantis is about too...

    Ive given up now, I'll wait for those issues to be adressed...
     
  10. limpwhizkid
    • Team MediaPortal

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    575
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs

    been there too ..

    only way I can get everything to work flawlessly.. (even eurosport HD)..

    Is with Core avc 1.7 as codec, and ac3 filter.. *(1.6 doesnt work with eurosport hd)
    or core avc and nvidia pure video audio codec.. works fine here too on another client

    Do you use those ??
     
  11. MrMel

    MrMel Portal Pro

    Joined:
    November 16, 2007
    Messages:
    90
    Likes Received:
    2
    Ratings:
    +2 / 0
    I tried, but then I get black screen and sound, in some channels, (VLC player too) so I think those channels are linked to tswriter rather then reader...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!