MediaPortal SVN-Snapshot:-09-06-2008 11-16h - Revision:20143.rar | Page 4

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, September 6, 2008.

  1. debaser_uk

    debaser_uk Portal Pro

    Joined:
    June 15, 2006
    Messages:
    69
    Likes Received:
    0
    Occupation:
    Systems Analyst / Programmer
    Location:
    NE Lincs, UK
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    CAM Failed on FTA channels

    Dear All,

    I have 2 twinhan DVB-T cards in my system and the last 3 SVNs have not worked for me at all. If I try to tune to a channel, it takes a long time before anything is shown. Changing channels always fails. It used to take 1 or 2 seconds.

    My tv.log file has these errors:- cam failed 0x8007001F many times.

    Can anyone please explain what this error signifies (apart from the obvious that is).

    Just so you know, I'm in the UK, nearly all the DVB-T channels are FTA and I don't have any CAMS installed anyway. The cards are twinhan 3020C mini-ter, single tuner, PCI.

    Hope someone can help and thanks for looking.

    PS I will post logs when I get home (still in work, boo hoo)!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. johnzered
    • Team MediaPortal

    johnzered Retired Team Member

    Joined:
    April 20, 2008
    Messages:
    358
    Likes Received:
    37
    Ratings:
    +71 / 0
    Home Country:
    Finland Finland
    Hi,

    concerning your first issue i think it's similar to what I reported here: https://forum.team-mediaportal.com/1-0-rc2-svn-builds-280/no-conflictmanagement-epg-43629/, unfortunately it didn't get that much of attention.

    //johnzered
     
  4. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    They can, its just that there may be no physical reply.

    Everyone does what they can, with the limited time they may have to spare, mostly this does not happen on the main forum, so users do not see this work in progress :(

    Now if we had M$ resources :D
     
  5. Gixxer
    • Team MediaPortal

    Gixxer Retired Team Member

    Joined:
    August 18, 2007
    Messages:
    1,383
    Likes Received:
    41
    Occupation:
    Mechanical Engineer
    Location:
    Spain
    Ratings:
    +41 / 0
    Home Country:
    Spain Spain
    as pd said, they really do. i was a bit pissed off when sometimes i open a thread about a possible bug, issue, or idea and dont get much attention, but then after some time i have notices that it appeared in the roadmap and work was being done in it.

    so dont worry, im sure most of the times all post are taken into consideration.

    btw, paranoid delusion, maybe if u ask M$ nicely they may share some resources....:p:D
     
  6. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    Could please anyone take notice of my post?

    Since this SVN i have Problems with my Microsoft MCE V2-Remote.

    I installed the MCE-Driver found here in the Download-Section and it works nice with RC1. Now since this SVN, it seems like MediaPortal "forgets" some Keys of my Remote. I can not use the Channel up and Channel down-Button when i watch TV and the second Problem is, that, when i press the Ok-Button on this Remote, normally comes a windows with the current Films and Shows. Now is there nothing. The Window appears, but its empty.

    Can anyone confirm this Behavior? Its strange, think my Remote is ok. Tested it under RC1 and it works like a charm.

    I formatted my HDD and re-installed Windows and anything else. So it cant be an error caused by an older Installation of MP.

    Logs needed?

    Best regards.

    --Jens--
     
  7. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    I havent seen anyone to report such behaviour. IÄm using MCE remote and it has been working nicely with RC1/RC2/current SVN.
     
  8. Gixxer
    • Team MediaPortal

    Gixxer Retired Team Member

    Joined:
    August 18, 2007
    Messages:
    1,383
    Likes Received:
    41
    Occupation:
    Mechanical Engineer
    Location:
    Spain
    Ratings:
    +41 / 0
    Home Country:
    Spain Spain
    same here !
     
  9. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    Damn!

    Nice to hear that you have no problems. But, wtf, why does it have such behavior by me?

    Could you please send me your Driver? Or give me the Link?

    Maybe the MCE-Driver i use causes an Error (hope so).

    Thanks a lot for answer.

    --Jens--
     
  10. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I ask that all the time, why me, but then i realise PEBKAC has struck :)
     
  11. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    :D

    Possible, really possible. *g*

    What about the Driver? :p

    --Jens--
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!