MediaStream by pilehave - upd. 22/08/09 | Page 81

Discussion in 'MediaStream' started by pilehave, November 21, 2008.

  1. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    YESSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS, changing to MediaStream then removing plugin, removing cache did the trick

    Only one last thing is that the title Moving picture isnt shown when it is highlighted. Thats all :)



    Thank you Thank you
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    Unfortunately the labels will hide the text if it is too wide, and "Moving Pictures" is. You have some options, you can change the fontsize (see fonts.xml) or change the labels to "fadelabel".
     
  4. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands

    No problem, i make up a nice name then ;) thank you again for helping me out
     
  5. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    Small question Pilehave, what does the <onright>99</onright> do in myhome.xml for controls 801,802,901 & 902? Onright in the main menu normally gives me a blank menu bar. I was looking for an onright to go to the now playing window, but I accidentally figured out I can just press the red button on my remote to minimize/maximize my videos/music :D
    I've changed the <onright> to it's corresponding label. 801 now has an <onright>801</onright>, 802 has an <onright>802</onright> etc, and now my main menu seems to work just fine.

    But ... I must have broken something, so what is id 99?
     
  6. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    99 should be the video-window :)
     
  7. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    Really? Strange ... when I don't have a video playing, it makes all the text disappear when I press right on my remote and when a video is playing, it never went to the video-windows. Don't actually remember if it cleared the text when pressing right with a video-window present though, I hardly use it but sometimes when I'm pressing too much buttons (or the wrong one at least) I got stuck with the video-windows not knowing the red (teletext) button on the remote works as an alt-tab :D

    I remembered I had issues with it before and going trough this topic I stumbled upon this: https://forum.team-mediaportal.com/mediastream-305/mediastream-pilehave-upd-18-07-09-a-48817/index52.html#post358824

    This didn't work anymore though. Thanks for the info (and the dll for 1.1.0 alpha, maybe I'll take a look at it now).
     
  8. CKB

    CKB Portal Pro

    Joined:
    July 7, 2008
    Messages:
    62
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    I'm sure this has been asked before, but I can't see an answer in this sub-forum so my apologies if it's old ground :

    I'm on XP SP3, running MediaPortal 1.1.0 Alpha and dowloaded this skin tonight (including the 1507 dll update)

    I've been into Config to enable and customise the menu, but I can't get a background to appear on anything.

    I've tried setting the image and setting the image folder, neither of which appear to have done anything - so I end up with a black screen (an image I have seen a few times in this very thread, but no answer to resolve it :-(

    There must be something I've not done correctly ?
    :confused:

    Please help me :D
     
  9. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark

    My bad...the Alpha-plugin needs the backgrounds to be placed in the folder skin\MediaStream 1.0.1\Media\Wallpapers

    I have updated the first post to reflect this :sorry:
     
  10. CKB

    CKB Portal Pro

    Joined:
    July 7, 2008
    Messages:
    62
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Thanks for the quick reply !

    I'll try this later and report back.

    Chris
     
  11. sogge

    sogge Portal Pro

    Joined:
    September 24, 2007
    Messages:
    107
    Likes Received:
    4
    Ratings:
    +7 / 1
    Home Country:
    Spain Spain
    Show System Specs
    4TR - For the record

    I just installed "For the record" and have problems with the view for the recorded programs. it just don't work correctly. I can not change view to list mode, when I go to blue3wide skin, change the view there to 'list' and switch back to mediasteam there are no programs shown (in blue3wide it works fine so I supose it must be a skin problem).

    Do you have any updates or working skin files for this problem?

    Sorry if I missed the post, but I searched around and couldn't find a solution.

    Thanks for your help
     
Loading...

Users Viewing Thread (Users: 0, Guests: 1)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!