MediaStream by pilehave - upd. 22/08/09 | Page 80

Discussion in 'MediaStream' started by pilehave, November 21, 2008.

  1. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Thank you for replying i turned UAC off and cleared cache and the exception is gone *phew*

    Now i have the next problem, i used the plugin preference of mediastream to create my menu and still i get a this screen:

    [​IMG]

    How do i solve this?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    What this configurator does, is generate a mediastream.xml, located in C:\ProgramData\Team MediaPortal\MediaPortal. Can you check if the changes made with the editor are properly saved? It can also be a remnant of UAC, since that generated a mediatream.xml as well probalby somewhere in your userprofile. I believe I had similar issues on my laptop when using (and turning off) UAC. It's been a while and I've moved to windows 7 on my laptop some time ago, so I can't look it up for you, but see if you have a folder structure like the one in programdata in your userprofile somewhere. You can delete those files since mediaportal doesn't (or shouldn't) use them anymore. Make a copy to be on the safe side, because like I said, it's been awhile :)
     
  4. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    Could you post your MediaStream.xml AND what version of MediaPortal you are running.
     
  5. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Thank you for helping me, here is the mediastream.xml its in C:\ProgramData\Team MediaPortal\MediaPortal\

    Im running MediaPortal 1.0.2 on vista32bit

    Btw, thanks for this awesome skin, its by far the best skin i found on MediaPortal. I so cant wait to get this running.
     

    Attached Files:

  6. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Yes the XML is generated with no problem, i read the different menu's in it. I sort have a hunch the location of this XML is wrong. Its generated right but not displayed when opening MP
     
  7. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    My guess is that it's still reading the UAC copy of the xml.
     
  8. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    What must i do now? I did a complete reinstall of the skin and no go
     
  9. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    The copy is not in c:\programdata\. Look in your userprofile, C:\Users\%username%. I don't know where exactly because I'm not MediaPortal on my laptop anymore. Because UAC prevents application to write in certain places, Windows makes copies in a place where you can write, like your userprofile.
     
  10. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Have any news? im a bit stalling right now continuing setting up the HTPC.

    Thank you :)

    There is nothing my my %username% folder about MP, it always has been in the all user folder which is the same as programdata.

    Is there someway i can use watchdog to see what is wrong?

    Edit: I included attachments of the MP log, the folder structure of my all users folder, skin and plugin folder.
     

    Attached Files:

    • skin.txt
      File size:
      30.6 KB
      Uploaded:
      July 18, 2009
      Views:
      243
    • plugins.txt
      File size:
      30.6 KB
      Uploaded:
      July 18, 2009
      Views:
      183
    • allusers.txt
      File size:
      30.6 KB
      Uploaded:
      July 18, 2009
      Views:
      186
  11. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    Your XML-file is good, by memory I think the foldername must be excactly "MediaStream" and not "mediastream".
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!