[Info] Milkdrop visualision not working properly in MP1.4 or 1.5 (1 Viewer)

mantec

Portal Member
January 25, 2008
36
9
United States of America United States of America
Milkdrop visualision does not respond to the tempo of the music when using MP1.4 or 1.5 but works perfect in MP 1.3. Tried changing audio render but still does not work correctly any ideas.
 
B

BassFan

Guest
Milkdrop visualision does not respond to the tempo of the music when using MP1.4 or 1.5 but works perfect in MP 1.3. Tried changing audio render but still does not work correctly any ideas.
Has never worked, not in MP 1.3 or earlier ;)
should work now with 1.5 pre-released.
the link postet from @Holzi

greets
 

mantec

Portal Member
January 25, 2008
36
9
United States of America United States of America
Milkdrop visualision does not respond to the tempo of the music when using MP1.4 or 1.5 but works perfect in MP 1.3. Tried changing audio render but still does not work correctly any ideas.
Has never worked, not in MP 1.3 or earlier ;)
should work now with 1.5 pre-released.
the link postet from @Holzi

greets
It works perfect in MP1.3, thats the version I was using before I updated to MP1.5. After downloading the file from the link provided by Holzi (by the way thanks very much for the link) the problem is fix and milkdrop vis is working great.
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    In MP 1.3.0 it has worked as far as I know when you haven't upmixing enabled.
     

    sjevtic

    MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    40
    Chicago, IL
    United States of America United States of America
    Wow, what an improvement! I am thrilled not to be using WinAmp any more just so I can have MilkDrop work nicely as my music visualization. Is there a way to activate the MilkDrop control keyboard shortcuts for use within MediaPortal? For example, under WinAmp, it is possible to use SPACE to advance to the next preset, BACKSPACE to return to the previous preset, and so on (see sec 4.a here: http://wiki.winamp.com/wiki/MilkDrop_Unleashed_Guide).

    Thanks!

    Sasha
     
    B

    BassFan

    Guest
    should work if implement in MP..
    i have tree API call's for that inside Bass_Vis Library

    Code:
    BASSVIS_WINAMP_VisButtonClicked(@mVisParam, BASS_VIS_BUTTON_NEXT);
    BASSVIS_WINAMP_VisButtonClicked(@mVisParam, BASS_VIS_BUTTON_PREV);
    BASSVIS_WINAMP_VisButtonClicked(@mVisParam, BASS_VIS_BUTTON_RANDOM);
    greets
     
    Last edited by a moderator:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M WTV Files does not play on client, MPEG files works well General 0
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    Similar threads

























    Top Bottom