[solved] Mini Display MP 1.13 and Volume OSD (1 Viewer)

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,606
    5,227
    France - IDF
    France France
    Country flag
    MON MiniDisplay hardware on 1.14
    yes and no
    the hardware work fine using direct Mindisplay Driver ( without imon software )
    but i have issue on text displayed, it can't display :
    - basichome menu ( TV / Video / ... ) , it display h.edit...
    - can't display available option on Action Menu. the line is empty, only the title of the menu appear
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,566
    1,291
    Germany Germany
    Country flag
    the hardware work fine using direct Mindisplay Driver ( without imon software )
    Can you please confirm which MiniDisplay driver you are using?

    SoundGraph display for iMON Manager >= 8.01.0419
    or
    SoundGraph iMON USB VFD/LCD Plugin v29_11_2009

    upload_2016-5-11_16-1-51.png
     

    netexplorer

    MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Germany Germany
    Country flag
    I'm using "SoundGraph display for iMON Manager >= 8.01.0419"
    The display is working as expected. But when the plugin is enabled, the volume keys aren't working.
    I hear the sound when i hit a button for volume +/-.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,566
    1,291
    Germany Germany
    Country flag
    the old one : 29_11_2009
    This one has not been maintained in a long while, it's probably why you get those issues.
    Not planning to fix it any time soon I'm afraid. However feel free to document the issues you are having with it on a separate thread with screenshots, photos detailed explanations, and logs if your are brave enough.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,566
    1,291
    Germany Germany
    Country flag
    But when the plugin is enabled, the volume keys aren't working.
    I hear the sound when i hit a button for volume +/-.
    You hear the feedback sound but the volume is not changing?
    You can't control your volume when the plugin is enabled?
    Which keys are you using to change your volume? Did you try different ones? The ones on your keyboard and the ones on your remotes?
     

    netexplorer

    MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Germany Germany
    Country flag
    Yes exactly. I hear the feedback, but volume doesn't change.
    I tried all keys on the keyboard and on the remote, same behavior.
    Maybe the plugin interfere with the new HID handler?
    Because this is the biggest change in that part from MP1.11 to 1.14.
     

    Kotik

    MP Donator
  • Premium Supporter
  • March 19, 2009
    699
    485
    Athens
    Greece Greece
    I am having exactly the same issue. I got a origen htpc case that has an imon vfd, i use latest imon driver amd also select the new driver in minidisplay plugin, still the volume up/down or mute buttons are not working.
    I tried changing the actual keys on remote, within mediaportal still nothing. May i also inform u that the keys are not working on the keyboard aswell. I normaly dont use a keyboard but i pluged one to see if something is maybe wrong with my remote, well keyboard not working aswell.
    If i disable the minidisplay plugin then keyboard is working.
    I tried using older versions of imon software still same results.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,566
    1,291
    Germany Germany
    Country flag
    I can reproduce the issue, however for me the system volume is working.
    I don't get the visual indicator but the volume is adjusted as it should.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,566
    1,291
    Germany Germany
    Country flag
    Which remote hardware and configuration are you using? If iMON remote in which mode/remote controller?
    Are you using MP1 HID or Media remote handler?
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    F Mini EPG more information? WMC Skin 4
    G [solved] Mini EPG purpose? General 2
    frankteb [solved] Suche Mini ITX Board für einen Client Mainboards/CPU/RAM 3
    zunixnuz TV Mini-EPG long text cropped on bottom side Titan Skin Feedback 0
    horned_reaper [solved] ID3 tag album cover is not displayed Fanart Handler 62
    F 1.25.0 Display corruption Bugreports 0
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    D Display Day of week in TV Guide? Feature Requests 0
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    X [solved] Display needs to be turned on for TV services to function General 1
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    M [Suche] Display Futaba mdm166a Marktplatz 0
    N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
    HTPCSourcer Special (foreign) characters don't display correctly in EPG MediaPortal 2 4
    P Recommendations for Spectrum Analyzer/VU Metre/Graphical EQ for second display General 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    P TV recording not displaying episode titles or going into series General 10
    S Display non english folder name, subtitle, etc. General 23
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    A Mediaportal 2.2.1 - Some series posters not displaying General 6
    M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
    drumrob Inconsistent date display in TV Guide 1.22 Pre Release 15
    H Live TV info OSD not displaying number of audio channels General Support 3
    Similar threads

























    Top Bottom