[solved] Mini Display MP 1.13 and Volume OSD (1 Viewer)

uxDesign

Portal Pro
December 10, 2011
83
52
near Munich
Germany Germany
Country flag
Hi, with MP 1.13 the volume OSD vanished as described in this thread https://forum.team-mediaportal.com/threads/volume-osd-and-keyboard-keys-not-working.133356/
Besides the missing OSD some keyboard keys are also not working anymore.

rodler86 pointed out that deactivating mini display plugin brought back his volume OSD and so it is on my system.
I have a Futaba MDM 166a display.

Regards, uxDesign
 
Last edited by a moderator:

Stéphane Lenclud

Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    Try installing that preview build:
    https://forum.team-mediaportal.com/threads/mp1-4702-switch-to-sharplibdisplay.133472/

    Install SharpDisplayManager and select SharpLibDisplay as your MiniDisplay driver.
    In the advanced settings select single line and the option that suites you best.
    Launch MP then head to SharpDisplayManager to select the font and other options that works best for you.

    It could be that the older MDM166 driver is not playing nicely together with our new HID input handler, thus your issues.
     

    uxDesign

    Portal Pro
    December 10, 2011
    83
    52
    near Munich
    Germany Germany
    Country flag
    Thanks, I tried it out but it crashed. I installed the 1.13.x build first and then the display plugin but it crashed with an exception dialog where I wasn't able open the panel for the stack trace. Even close didn't work. Strange thing.

    I had other problems with video playback and therefore I was forced to go back to 1.12 at the moment which works fine again. I will wait for 1.14 when video playback is hopefully fixed.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    Thanks, I tried it out but it crashed. I installed the 1.13.x build first and then the display plugin but it crashed with an exception dialog where I wasn't able open the panel for the stack trace. Even close didn't work. Strange thing.

    I had other problems with video playback and therefore I was forced to go back to 1.12 at the moment which works fine again. I will wait for 1.14 when video playback is hopefully fixed.
    That's odd. Let me know whenever you have time to upgrade and debug those issues.
    At the moment using this build with the latest version of Sharp Display Manager should work.
    Volume, mute, REC and animated network VFD icons are all supported.
    You can setup your MDM166A display with single or double line layout select font and other fancy design options.
     

    netexplorer

    MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Germany Germany
    Country flag
    Hi, I came across this problem after updating my installation from MP1.11 to MP1.14.
    I use the MiniDisplay plugin for the iMon display in my Antec case. Before the update all works fine.
    Is the iMon driver not supported any more?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    F Mini EPG more information? WMC Skin 4
    G [solved] Mini EPG purpose? General 2
    frankteb [solved] Suche Mini ITX Board für einen Client Mainboards/CPU/RAM 3
    zunixnuz TV Mini-EPG long text cropped on bottom side Titan Skin Feedback 0
    P External Capture Cards General 3
    F 1.25.0 Display corruption Bugreports 0
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    D Display Day of week in TV Guide? Feature Requests 0
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    X [solved] Display needs to be turned on for TV services to function General 1
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    M [Suche] Display Futaba mdm166a Marktplatz 0
    N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
    HTPCSourcer Special (foreign) characters don't display correctly in EPG MediaPortal 2 4
    P Recommendations for Spectrum Analyzer/VU Metre/Graphical EQ for second display General 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    P TV recording not displaying episode titles or going into series General 10
    S Display non english folder name, subtitle, etc. General 23
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    A Mediaportal 2.2.1 - Some series posters not displaying General 6
    M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
    drumrob Inconsistent date display in TV Guide 1.22 Pre Release 15
    H Live TV info OSD not displaying number of audio channels General Support 3
    Similar threads

























    Top Bottom