Monochrome (for those who like dark skins), updated... (2 Viewers)

staticx

Portal Pro
March 22, 2009
140
13
Israel Israel
Hi I cannot see the Skin!
After updating MP to 1.02 , MP loads, and then I dont see any interface, all I see is what behind (usually "desktop").
I don't know what causing the problem, but I've experienced it also on other skin.

please help me solve this problem
thanks a lot
 

Dr Tone

Portal Pro
October 29, 2008
157
5
Calgary, AB
Canada Canada
I've just recently switched to Monochrome, it's a great skin.

One thing I've noticed is that the slide out menu to switch view in moving pictures doesn't work. Only way to switch the view is to set the default view via moving pictures control panel. Is this normal or something not right with my config?

Also, I'd love to see a 1080p version. :D
 

zeeke

MP Donator
  • Premium Supporter
  • September 1, 2008
    32
    1
    Sweden Sweden
    Hey.

    I have got a problem with your skin, it dosent show me the episode details in My Tv Series.
    Its just plane blank, but when i look in the MPTV series plugin config i can see the episode thumbnail and resume and so on. - But i cant see anything in Mediaportal..
    Hey! Screenshot?
    This is what it looks like since I have the same problem.



    I think It has something to do with one of these settings since the info doesn't reappear by just switching skins, I have to manually delete every line here for the info to work with other skins.

     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom