Mouse Cursor is always present (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,550
    10,370
    France
    France France
    Country flag
    Thanks :)
    So i think i will stay with V3 and i will push the branch too. The regression is so minimal that it can work like that :)
     

    xppx

    Portal Pro
    September 2, 2007
    80
    53
    Belgium Belgium
    Country flag
    Sebastii, thanks for your relentless effort in trying to solve the issue. It is impressive that you have provided a solution although you couldn't reproduce the problem yourself.

    Open source only has a future with people like you! Respect!
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    J Make the mouse cursor "inactive" when Enter is pressed Feature Requests 2
    B [solved] MP2.2.3 TV Guide not scrolling with mouse wheel General 2
    HTPCSourcer [Rejected] Mouse movements and focus: Windows standards MediaPortal 2 3
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    B [solved] [MP2-772-773] improve busy cursor and settings loading Testing Area 10
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
    M Tuner always in use General 2
    W Strange recording behavior - Schedule shows type once when should be always General Support 1

    Similar threads

    Top Bottom