Mouse Cursor is always present | Page 13

Discussion in '1.11.0 Pre Release' started by ryan1, March 4, 2015.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    It's possible that it happen after resume but please log :) and hope you can try V2 and V3 :p


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tony3ridge
    • Premium Supporter

    tony3ridge MP Donator

    Joined:
    June 1, 2012
    Messages:
    243
    Likes Received:
    46
    Gender:
    Male
    Ratings:
    +84 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    hi, i couldn't get the v2 or v3 to work?
     
  4. jan.schreibe

    jan.schreibe Portal Member

    Joined:
    January 11, 2009
    Messages:
    13
    Likes Received:
    1
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hi,

    sorry, forgot to switch to debug. Good News: I installed V3 and it seems to fix the mouse cursor problem for me! Before V3 i had it 100% every time i started my rig, did two reboot now and both times i had no problem anymore!

    Thank you so much!

    Kind regards

    Jan

    Logfiles (Debug mode enabled) for V3 attached.
     
    • Thank You! Thank You! x 1
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    You need to have 1.12 Pre release installed :)
     
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    Thanks m8 :)

    That's a good news, i will look the log.
    So i will integrate this into my own use to see if it trigger some something wrong or not.
     
  7. ryan1

    ryan1 Portal Member

    Joined:
    April 29, 2008
    Messages:
    30
    Likes Received:
    9
    Ratings:
    +13 / 0
    Home Country:
    United States of America United States of America
    I can also confirm that 1.12 pre-release with your v3 mediaportal.exe file eliminates the mouse cursor, even after multiple reboots and hibernations.

    If others confirm this also, hopefully you can merge the changes you made into the final release of 1.12

    (y)
     
    • Thank You! Thank You! x 2
  8. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    Sure :) it all is ok like it's a bugfix, it can go into 1.12 Final :)
    For now i notice a very little regression, so i will upload a new V4 version that fix that and i would like to know if all is ok on your side (guys).
    The regression ws if we start to move the mouse, the cursor didn't show up directly (for the one that use the mouse) but it's a very little regression and we can keep it like that if it's solve your issue :p bu who knows maybe V4 will be enough too.
     
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    Here we go for V4 :)
     

    Attached Files:

  10. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,204
    Likes Received:
    6,169
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,150 / 9
    Home Country:
    France France
    Show System Specs
    First post edited with Jira link and bin link :p
     
  11. jan.schreibe

    jan.schreibe Portal Member

    Joined:
    January 11, 2009
    Messages:
    13
    Likes Received:
    1
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hi,

    V4 is no good, problem is back again (Mouse Cursor always visible). Logfiles attached.

    Kind regards

    jan
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!